



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>The Amusement Park Revolution Has Come to Disney World  - The Ringer</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Ringer" />
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=17b02d3be804ef4e"></script>
      <meta property="article:publisher" content="https://www.facebook.com/ringer/" />
  <meta property="author" content="Hal Sundt" />
  <meta property="article:published_time" content="2020-02-20T08:53:10-05:00" />
  <meta property="article:modified_time" content="2020-02-20T08:53:10-05:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-mediumitalic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-medium.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bolditalic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bold.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-black.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/goldana.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular-italic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular.woff2" as="font" type="font/woff2" crossorigin>
  

  


<meta id="chorus-fonts" data-cid="site/font_loader-1582018143_7559_12669" data-cdata='{"version":"9d8b8bf6f2683b8c64f33cc278baa210","fonts_catalog":[{"slug":"theringer-balto","family":"Balto","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-mediumitalic.woff2","woff_url":""},{"slug":"theringer-balto","family":"Balto","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-medium.woff2","woff_url":""},{"slug":"theringer-balto","family":"Balto","weight":"600","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bolditalic.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bolditalic.woff"},{"slug":"theringer-balto","family":"Balto","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bold.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bold.woff"},{"slug":"theringer-balto","family":"Balto","weight":"900","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-black.woff2","woff_url":""},{"slug":"theringer-goldana","family":"Goldana","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/goldana.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/goldana.woff"},{"slug":"theringer-harriet-text","family":"HarrietText","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular-italic.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular-italic.woff"},{"slug":"theringer-harriet-text","family":"HarrietText","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular.woff"},{"slug":"theringer-harriet-text","family":"HarrietText","weight":"700","style":"normal","woff2_url":"","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietbold.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/ringer.7e7aa59a14743fd1e95c9b00d238b6df.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":0.5}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

    <script>
  dataLayer = [{"Network":"theringer","Community":"theringer","GA Primary ID":"UA-77727237-1","GA CrossDomains":"theringer.com","Content ID":"20906897","Story Word Count":6244,"Entry Groups":"front-page:movies:features:pop-culture","Author":"Hal Sundt","Last Time Updated":"2020-02-20 11:24","Hour of Update":"11","Publish Date":"2020-02-20 08:53","Hour of Publish":"08","Demand Post":"no","All Chorus Categories":"theringer:theringer:front-page:movies:features:pop-culture","Content Type":"feature","chartbeat_domain":"theringer.com","chartbeat_zone":"172968584/ringer/theringer.com/movies","chartbeat_authors":"Hal Sundt","Logged in Status":"Logged Out","enable_url_cleaning":true}];
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->
    <script>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</script>


      <link href="https://www.theringer.com/style/community/723/9494705029d7f81add8ba2d64f5fa253/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.theringer.com/style/community/723/02334f12e34ac026698b658a7cf6cb06/tools.css">
    
      <script class="kxct" data-id="r4tbyz90c" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=r4tbyz90c" async></script>


<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js"></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-88c8fc18f7299b55b737.js" async integrity="sha256-pU4wD55d7YkBaeu06HcRLksEbszDWxttcL6jVTrneoA= sha384-lCqpdnxBPDhS/uiTp7fK4l7vdje/I3OvM+D19jVLPcolKgvofnyKW7Y4ucv2KvvT" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.5.1.min.js" async></script>




    <script src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js" async></script>

<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />
    <meta name="description" content="Disney’s Star Wars-themed Rise of the Resistance is a ride so immersive that calling it a ride seems reductive. And it’s just a mere hint of where theme parks are headed in the future." />
<link rel="canonical" href="https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid" />
<meta property="og:description" content="Disney’s Star Wars-themed Rise of the Resistance is a ride so immersive that calling it a ride seems reductive. And it’s just a mere hint of where theme parks are headed in the future." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/Et_yYW735a2_8DtZXHzIcAJO4KA=/0x0:3200x1675/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/19733446/hal_sundt_amusement_parks_alyceatinoyan.jpg" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="The Ringer" />
<meta property="og:title" content="The Amusement Park Revolution Has Come to Disney World" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid" />
      <meta name="twitter:title" content="The Amusement Park Revolution Has Come to Disney World" />
      <meta name="twitter:description" content="Disney’s Star Wars-themed Rise of the Resistance is a ride so immersive that calling it a ride seems reductive. And it’s just a mere hint of where theme parks are headed in the future." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/cUXmwA4URLAnOwXjS5MDT3kduHk=/0x0:3200x1600/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/19733446/hal_sundt_amusement_parks_alyceatinoyan.jpg" />
      <meta name="twitter:site" content="ringer" />
    

      <meta name="sailthru.title" content="The Quest for the Best Amusement Park Is Ever-Changing and Never-Ending" />
      <meta name="sailthru.tags" content="general,the-ringer,front-page,movies,features,pop-culture" />
      <meta name="sailthru.description" content="Disney’s Star Wars-themed Rise of the Resistance is a ride so immersive that calling it a ride seems reductive. And it’s just a mere hint of where theme parks are headed in the future." />
    <meta name="sailthru.date" content="2020-02-20T08:53:10-05:00" /><meta name="sailthru.image.full" content="https://cdn.vox-cdn.com/thumbor/Jl8o8VzPTcpi0LJ5Pg6jpYBzju8=/0x0:3200x1800/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/66342220/hal_sundt_amusement_parks_alyceatinoyan.0.jpg"/>
<meta name="sailthru.image.thumb" content="https://cdn.vox-cdn.com/thumbor/1Yl8BrQtSFnUIAQ7vrZbjVbFOTE=/750x0:2550x1800/200x200/cdn.vox-cdn.com/uploads/chorus_image/image/66342220/hal_sundt_amusement_parks_alyceatinoyan.0.jpg"/>

    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991993/favicon.0.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8992017/favicon-96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991995/favicon-196x196.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991995/favicon-196x196.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991995/favicon-196x196.0.png">
  <meta name="msapplication-TileColor" content="#67c385">
  <meta name="theme-color" content="">


    <meta data-chorus-version="83279b14d33d5406cee916db14c23f1748041f0d" />

    <link rel="amphtml" href="https://www.theringer.com/platform/amp/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid">


    <link rel="alternate" type="application/rss+xml" title="The Ringer" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid","url":"https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid","headline":"The Amusement Park Revolution Has Come to Disney World","description":"Disney’s Star Wars-themed Rise of the Resistance is a ride so immersive that calling it a ride seems reductive. And it’s just a mere hint of where theme parks are headed in the future.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2020-02-20T08:53:10-05:00","dateModified":"2020-02-20T08:53:10-05:00","author":[{"@type":"Person","name":"Hal Sundt"}],"publisher":{"@type":"Organization","name":"The Ringer","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668558/google_amp.0.png","width":203,"height":60}},"articleSection":"Movies","keywords":["Front Page","Movies","Features","Pop Culture"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/MRGLvKaAD-aDr5f43pV1mwAm9S4=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19733446/hal_sundt_amusement_parks_alyceatinoyan.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/23pOBxPxlxO9eWRQMZogPydyG9A=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19733446/hal_sundt_amusement_parks_alyceatinoyan.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/Q_iTiMZ1RclS2ONv2Wm5bi_R9DY=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19733446/hal_sundt_amusement_parks_alyceatinoyan.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/MRGLvKaAD-aDr5f43pV1mwAm9S4=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19733446/hal_sundt_amusement_parks_alyceatinoyan.jpg"}
</script>


    
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_above entry_layout_unison_main entry_template_minimal" data-entry-id="20906897">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="723::">
    
</div>


      <div class="c-ad-whitelist" data-ui="ad-whitelist" data-cid="site/ad_whitelist-1582218073_297_70408" data-cdata='{"adblocker_whitelist_prompt_enabled":false,"messaging_urls":[],"selector":"","display_per_page":0,"display_one_third_pageviews":0,"display_once_per_session":0}'></div>

      
    </div>
    
<style id="custom-entry-styles" type="text/css">
  
</style>
<span data-content-admin-id="20906897"></span>

<div class="c-entry-hero c-entry-hero--feature c-entry-hero--unison-above has-image">
  
    <div class="c-entry-hero__header">
      <div class="c-app-nav ">
  
      <a href="/" class="c-app-nav__logo ">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 242.4 71.5" enable-background="new 0 0 242.4 71.5" xml:space="preserve">
<g>
	<circle fill="#67C385" cx="-775.9" cy="-56.3" r="35.7"/>
	<g>
		<polygon points="-846,-63.9 -846,-60 -842.8,-60 -842.8,-49.5 -837.7,-49.5 -837.7,-60.2 -834.6,-60.2 -834.6,-63.9 		"/>
		<polygon points="-831.1,-63.9 -831.1,-49.5 -826.3,-49.5 -826.3,-54.9 -822.9,-54.9 -822.9,-49.5 -818,-49.5 -818,-63.9 
			-822.9,-63.9 -822.9,-58.8 -826.3,-58.8 -826.3,-63.9 		"/>
		<polygon points="-814.4,-63.9 -814.4,-49.5 -803.4,-49.5 -803.4,-53.2 -809.5,-53.2 -809.5,-55 -804.4,-55 -804.4,-58.7 
			-809.6,-58.7 -809.6,-60.5 -803.4,-60.5 -803.4,-63.9 		"/>
		<path d="M-760.1-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-760.1-48.3z M-766.9-58h-7.2v-5.4h7.2V-58z"/>
		<path d="M-608.7-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-608.7-48.3z M-615.6-58h-7.2v-5.4h7.2V-58z"/>
		<rect x="-750.6" y="-73.6" width="11" height="33.5"/>
		<polygon points="-714.1,-73.6 -714.1,-61 -723.2,-73.6 -734.2,-73.6 -734.2,-40.1 -723.2,-40.1 -723.2,-53.6 -714.1,-40.1 
			-703.1,-40.1 -703.1,-73.6 		"/>
		<polygon points="-639.4,-64.3 -639.4,-73.6 -652.6,-73.6 -663.6,-73.6 -663.6,-64.3 -663.6,-49.4 -663.6,-40.1 -663.6,-40.1 
			-639.4,-40.1 -639.4,-49.4 -652.6,-49.4 -652.6,-52.8 -640.7,-52.8 -640.7,-60.9 -652.6,-60.9 -652.6,-64.3 		"/>
		<polygon points="-668.8,-63.1 -668.8,-69 -674.2,-73.6 -692.6,-73.6 -698.1,-69.4 -698.1,-44.8 -692.6,-40.1 -674.2,-40.1 
			-668.8,-44.8 -668.8,-51.8 -668.8,-52.8 -668.8,-60.4 -683.4,-60.4 -683.4,-51.8 -679.8,-51.8 -679.8,-49.4 -687.1,-49.4 
			-687.1,-64.3 -679.7,-64.3 -679.7,-63.1 		"/>
	</g>
</g>
<g>
	<circle fill="#67C385" cx="70.1" cy="35.7" r="35.7"/>
	<g>
		<polygon fill="#FFFFFF" points="0,28.1 0,32 3.1,32 3.1,42.5 8.2,42.5 8.2,31.8 11.4,31.8 11.4,28.1 		"/>
		<polygon fill="#FFFFFF" points="14.9,28.1 14.9,42.5 19.6,42.5 19.6,37.1 23,37.1 23,42.5 28,42.5 28,28.1 23,28.1 23,33.2 
			19.6,33.2 19.6,28.1 		"/>
		<polygon fill="#FFFFFF" points="31.6,28.1 31.6,42.5 42.6,42.5 42.6,38.8 36.5,38.8 36.5,37 41.6,37 41.6,33.3 36.3,33.3 
			36.3,31.5 42.6,31.5 42.6,28.1 		"/>
		<path fill="#FFFFFF" d="M85.9,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L85.9,43.7z M79.1,34h-7.2v-5.4h7.2V34z"/>
		<path fill="#FFFFFF" d="M237.2,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L237.2,43.7z M230.4,34h-7.2v-5.4h7.2V34z"
			/>
		<rect x="95.4" y="18.4" fill="#FFFFFF" width="11" height="33.5"/>
		<polygon fill="#FFFFFF" points="131.9,18.4 131.9,31 122.7,18.4 111.7,18.4 111.7,51.9 122.7,51.9 122.7,38.4 131.9,51.9 
			142.9,51.9 142.9,18.4 		"/>
		<polygon fill="#FFFFFF" points="206.6,27.7 206.6,18.4 193.4,18.4 182.4,18.4 182.4,27.7 182.4,42.6 182.4,51.9 182.4,51.9 
			206.6,51.9 206.6,42.6 193.4,42.6 193.4,39.2 205.2,39.2 205.2,31.1 193.4,31.1 193.4,27.7 		"/>
		<polygon fill="#FFFFFF" points="177.2,28.9 177.2,23 171.7,18.4 153.4,18.4 147.9,22.6 147.9,47.2 153.4,51.9 171.7,51.9 
			177.2,47.2 177.2,40.2 177.2,39.2 177.2,31.6 162.6,31.6 162.6,40.2 166.1,40.2 166.1,42.6 158.9,42.6 158.9,27.7 166.2,27.7 
			166.2,28.9 		"/>
	</g>
</g>
</svg>



        
        
      </a>
    
  
</div>

    </div>
  
  <div class="c-entry-hero__content l-segment l-feature">
    
    
<div class="c-entry-group-labels c-entry-group-labels--feature">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--c3u19e89">Filed under:</p>
  
  
    
      <ul aria-labelledby="heading-label--c3u19e89">
        <li class="c-entry-group-labels__item">
          
          <a href="https://www.theringer.com/movies">
            <span>Movies</span>
          </a>
        </li>
      </ul>
    
  
</div>

    <h1 class="c-page-title">The Quest for the Best Amusement Park Is Ever-Changing and Never-Ending</h1>

    <p class="c-entry-summary p-dek">At Universal Orlando, Hagrid’s Magical Creatures Motorbike Adventure is redefining what a roller coaster is. But just down the road, Disney has unveiled Rise of the Resistance, a Star Wars–themed experience that immerses parkgoers so deeply that the line between ride and reality is blurred. And the revolution of augmented reality has only just begun. </p>

    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      
        By
        <span class="c-byline__item">
          
            
            <a href="https://www.theringer.com/authors/hal-sundt" data-analytics-link="author-name"><span class="c-byline__author-name">Hal Sundt</span></a>
          
        </span>
      
      
      <span class="c-byline__item">
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2020-02-20T13:53:10">
          Feb 20, 2020,  8:53am EST
        </time>
      </span>
      
      
      
    
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="20906897" data-cid="tools/entry_admin_button-1582219488_6370_74775" data-cdata='{"id":20906897}'></a>

  </span>
</div>


    
  </div>
  
    <div class="c-entry-hero__image">
      <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1582219488_5091_74776" data-cdata='{"image_id":66342221,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/pjexkUXLH2tDGYX_ssDc3rWTa1U=/0x0:3200x1800/320x180/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/ReUji8roLj_3avvg6vLcvVtNTMM=/0x0:3200x1800/570x321/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 570w, https://cdn.vox-cdn.com/thumbor/78Gz9rMHYA5YRiUjmrdO-agGvPo=/0x0:3200x1800/820x461/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/atEs21Dqmgr_jOI2zs7ok5lgIxY=/0x0:3200x1800/1070x602/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1070w, https://cdn.vox-cdn.com/thumbor/6NukK8CfdvMgwVNOhSxaomdtFQ4=/0x0:3200x1800/1320x743/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/gewdHPMRDOkLDxkT_MWW-onZ9TY=/0x0:3200x1800/1570x883/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1570w, https://cdn.vox-cdn.com/thumbor/7VbRxjSSGmzTbkGADOhVyqfhRw0=/0x0:3200x1800/1820x1024/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/2U9jqAY2HIP5Y6A-UFHAf8UmxOw=/0x0:3200x1800/2070x1164/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2070w, https://cdn.vox-cdn.com/thumbor/PrbYQHOzAjXsQpemyV2i77XuIDQ=/0x0:3200x1800/2320x1305/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2320w, https://cdn.vox-cdn.com/thumbor/Bk7kQEr6qEjI7vdoOtfzG0OyN8I=/0x0:3200x1800/2570x1446/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2570w, https://cdn.vox-cdn.com/thumbor/29ILUwgpuXjl06BBJ0c36s__MSM=/0x0:3200x1800/2820x1586/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2820w, https://cdn.vox-cdn.com/thumbor/8Mslb4Pud9RU7ZuClrlEkGChVkk=/0x0:3200x1800/3070x1727/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3070w, https://cdn.vox-cdn.com/thumbor/OzOoktRvzGb9gw9wBZiE19O9KV0=/0x0:3200x1800/3320x1868/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3320w, https://cdn.vox-cdn.com/thumbor/LZCe5Ym8J-M-4JqG5H0pblZbRL8=/0x0:3200x1800/3570x2008/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3570w, https://cdn.vox-cdn.com/thumbor/pls3DlWn45xzCX8n_GRjqJPpEhA=/0x0:3200x1800/3820x2149/filters:focal(1394x102:1906x614):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3820w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/A33S9lV-KhpnjMLcwdEoBE4arkc=/0x0:3200x1800/320x180/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/TZC6Pd0sOlVUVpNOPLmRefcF_pg=/0x0:3200x1800/570x321/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 570w, https://cdn.vox-cdn.com/thumbor/Fzj8BNkul8hQP9ajC9CahW5YNe4=/0x0:3200x1800/820x461/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/QIGmFGHEdwc1q-4AbOyCORHE_9Y=/0x0:3200x1800/1070x602/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1070w, https://cdn.vox-cdn.com/thumbor/cZCERbxox-rnsMQlPPiEblDadq0=/0x0:3200x1800/1320x743/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ocGU2MBCmJc7REOQb_JeJDOBVSY=/0x0:3200x1800/1570x883/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1570w, https://cdn.vox-cdn.com/thumbor/HxVgBKp0AWKA-wtCUaADbdhyjE4=/0x0:3200x1800/1820x1024/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/ecu10ASBXhw3eO_whKRK5wcx_Oc=/0x0:3200x1800/2070x1164/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2070w, https://cdn.vox-cdn.com/thumbor/7K1Ae5L93Stjs0F0h_ZLj6fA3b4=/0x0:3200x1800/2320x1305/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2320w, https://cdn.vox-cdn.com/thumbor/qAbxgtC2Pqw1scJrP3BxMop1418=/0x0:3200x1800/2570x1446/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2570w, https://cdn.vox-cdn.com/thumbor/eB6FQfxUN5pENAaEMF4VJksK-fw=/0x0:3200x1800/2820x1586/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 2820w, https://cdn.vox-cdn.com/thumbor/ocdGdz83HiorAbYtqV0MM6efJhY=/0x0:3200x1800/3070x1727/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3070w, https://cdn.vox-cdn.com/thumbor/4UJ5LrvfTVXpJxUO4bzPpummyp4=/0x0:3200x1800/3320x1868/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3320w, https://cdn.vox-cdn.com/thumbor/-hPcQ9cfo_4ZDXCyD_j3t-XaXPM=/0x0:3200x1800/3570x2008/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3570w, https://cdn.vox-cdn.com/thumbor/8zYCnqE8U6cQM45wY24bQz96XYs=/0x0:3200x1800/3820x2149/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg 3820w" sizes="100vw" alt="" data-upload-width="3200" src="https://cdn.vox-cdn.com/thumbor/62iSme_DpnsJrZm6DYhU9fGi_Bs=/0x0:3200x1800/1200x675/filters:focal(1394x102:1906x614)/cdn.vox-cdn.com/uploads/chorus_image/image/66342221/hal_sundt_amusement_parks_alyceatinoyan.0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Ringer illustration</cite>
      
    </span>
  
</figure>

    </div>
  
</div>

<div class="l-wrapper">
  <main id="content" tabindex="-1" class="l-segment l-feature">
    
<div class="c-social-buttons c-social-buttons--popover " data-cid="site/social_buttons_list/popover-1582219488_6251_74777" data-cdata='{"entry_id":20906897,"services":["twitter","facebook","flipboard","email"],"base_url":"https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid"}'>
  <h2 class="sr-only" id="heading-label--xfrs9r7y">Share this story</h2>
  <ul aria-labelledby="heading-label--xfrs9r7y">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=The+Amusement+Park+Revolution+Has+Come+to+Disney+World+&amp;u=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&amp;text=The+Amusement+Park+Revolution+Has+Come+to+Disney+World+&amp;url=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&amp;via=ringer" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>The Quest for the Best Amusement Park Is Ever-Changing and Never-Ending</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            <li>
              <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=The+Quest+for+the+Best+Amusement+Park+Is+Ever-Changing+and+Never-Ending&amp;url=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&amp;v=2" data-analytics-social="flipboard">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                <span class="c-social-buttons__text">Flipboard</span>
              </a>
            </li>
          
            <li>
              <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=The%20Quest%20for%20the%20Best%20Amusement%20Park%20Is%20Ever-Changing%20and%20Never-Ending&amp;body=At%20Universal%20Orlando%2C%20Hagrid%E2%80%99s%20Magical%20Creatures%20Motorbike%20Adventure%20is%20redefining%20what%20a%20roller%20coaster%20is.%20But%20just%20down%20the%20road%2C%20Disney%20has%20unveiled%20Rise%20of%20the%20Resistance%2C%20a%20Star%20Wars%E2%80%93themed%20experience%20that%20immerses%20parkgoers%20so%20deeply%20that%20the%20line%20between%20ride%20and%20reality%20is%20blurred.%20And%20the%20revolution%20of%20augmented%20reality%20has%20only%20just%20begun.%0A%0Ahttps%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid" data-analytics-social="email">
                <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                <span class="c-social-buttons__text">Email</span>
              </a>
            </li>
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>

    

      



    





<div class="c-entry-content ">
  <p class="p--has-dropcap" id="CAFqkU">It’s not in my nature to deceive, but here we are. I’ve coaxed two friends into joining me in Orlando with promises of fun, free lodging, and balmy weather. Now it’s 5 a.m., 54 degrees and damp, and we’re packed into the entryway of Walt Disney World’s Hollywood Studios along with hundreds of the Disney faithful. The air reeks of sulfur and fryer oil. We’re not even close to the front of the line. It’ll be another hour before we’re let inside. Some people sleep standing up. Others apply makeup. A restive teenager bumps a woman into a stroller. The crowd is appalled. The teen begins to cry.</p>
<p id="JdiWi0">We’re all here for the same thing: to secure a spot on Rise of the Resistance, Disney’s newest, most advanced ride. Rise has been open just over a week, and to manage the crowds the Mouse has Imagineered a new way to stand in line: rather than wait for hours inside the park, guests sign into a “virtual queue” through an app on their phones. In theory, the queue is supposed to free up time to experience the park’s other offerings—but since visitors can’t join the queue before entering the park, they have been piling up outside the gates well before dawn; entire days’ worth of <em>Rise</em> passes have routinely been claimed soon after sunrise. </p>
<p id="xXGNXj">Why anyone would go to all this trouble has mostly to do with Rise’s billing: It’s the centerpiece attraction of Star Wars: Galaxy’s Edge, a 14-acre, $1 billion themed land nestled in Disney World’s Hollywood Studios; there’s an identical park across the country at Disneyland. Disney wants park guests to feel what it’s like to be on a distant planet in <em>Star Wars</em>, to drink blue milk like Luke Skywalker, and to, according to promotional material, “live [their] <em>Star Wars</em> story—and discover who [they] truly are in a galaxy far, far away.” In this way, Galaxy Edge is not unlike the Wizarding World of Harry Potter, at Universal Orlando, another expansive themed land based on an intellectual property with a devout following. There, visitors don wizards’ robes and wave $49 wands and drink butterbeer as they explore Hogsmeade and Diagon Alley. This June, Disney’s newest immersive themed land, the Avengers Campus, will open at Disneyland’s California Adventure park to recruit “the next generation of Super Heroes.” Collectively, these places have sprung up at a time when fans’ relationship to popular culture is perhaps its most contentious, characterized by a struggle between the people who support the beloved intellectual property and the corporations that control it. No longer is it enough to consume content, or even engage in cosplay. Today, fans yearn for a sense of ownership, a desire to directly affect what stories they are sold and how these stories are told: <em>Release the J.J. cut! Release the Snyder cut! Remake the final season of </em>Game of Thrones<em>! Reshoot </em>The Last Jedi<em>!</em> </p>
<p id="EKVW1I">Strangely, theme parks, which are controlled by the same companies whose ultimate allegiance is to the bottom line, are perhaps the only places that offer fans the illusion of control they seek, and a return to the childhood feeling that each visitor is having a sovereign experience with a mainstream franchise tailored just for them. In this way, theme parks epitomize fans’ evolving relationship to popular culture, from passive consumer to hopeful agent of change, all the while reinforcing the status quo—they make the rides, we just ride them.</p>
<p id="aOZI7G">In the mid-to-late aughts, theme park designers tried satiating guests by immersing them in their favorite films, largely replacing attractions’ physical sets and their charmingly stilted animatronic figures with high-def screens that play prerecorded scenes featuring the stars of whatever IP the ride was based on: Harry Potter and Ron Weasley spiraling on broomsticks mid-Quidditch match; King Kong barreling through the jungle wrestling a <em>T. rex</em>. But on the whole, screen-based rides can feel less like an adventure and more like a tech expo for advanced motion simulators, scurrying from one digitally rendered scene to the next. The achievement in this case is not so much immersing guests in a fictional world as it is inserting them into the movie itself. (To be fair, sometimes that’s what the people want—Skull Island: Reign of Kong at Universal’s Islands of Adventure has been <a href="https://whatculture.com/offbeat/skull-island-reign-of-kong-review-7-ways-it-s-awesome">well received</a>.)</p>
<p id="jqysHm">Eventually, theme parks reached screen overload. Experiencing the movie wasn’t enough; fans wanted to be <em>inside</em> the story. Rise of the Resistance promises this next level of immersion. It’s toned down the screens and is supposed to be the most state-of-the-art attempt at immersive storytelling yet, featuring a 15-minute “experience” stuffed with animatronic stormtroopers and a force-wielding Kylo Ren, lifelike digital space battles seamlessly integrated within the attraction’s built environment, and multiple ride systems including trackless cars, flight simulators, and a free-fall drop tower. Meanwhile, Universal has recently opened its own groundbreaking attraction, completely devoid of screens, touted as the world’s first “story coaster”: <em>Harry Potter</em>–themed Hagrid’s Magical Creatures Motorbike Adventure. These rides—or, to borrow the corporate parlance, <em>experiences</em>—represent two novel approaches in themed entertainment’s latest attempt to immerse guests inside studios’ prized IP. But just how far can they obscure the line between ride and reality? Can these latest ride systems be the remedy for fans’ seemingly unquenchable desire for immersive experiences? And if not, where will these theme parks go next?</p>
<p class="p--has-dropcap" id="rKPLmK">When Disneyland first opened in 1955, the late Marty Sklar, a UCLA grad hired by Walt Disney himself to run Disneyland’s public relations, would walk the park to gauge guests’ responses. “I want to go on the Flight to the Moon, the Jungle River Cruise, and the Mark Twain,” Sklar would hear, “but I don’t want to go on any of the rides!” In this case, “rides” connoted the ramshackle roller coasters of tacky carnivals, attractions lacking a clear theme or story that sought to do little more than briefly entertain the guest. Sklar, who was eventually promoted to be principal creative executive of Walt Disney Imagineering, recalled these park walks in an impassioned 2006 memo, after a recent meeting where shareholders kept referring to Disney’s attractions as “rides.” “That word,” Sklar wrote, “is so inadequate to describe the adventure and experience of Expedition Everest, for example, that if we refer to it as a ride or ‘thrill ride’ we are diminishing an incredible attraction.” The seemingly arbitrary distinction mattered to Sklar, who’d helped Walt define “Imagineering”as “the blending of creative imagination with technical know-how.” Through an assiduous attention to detail, Imagineers—Disney’s word for everyone from artists to engineers—conceived of innovative attractions that felt like dreams come to life: soaring over London in Peter Pan’s Flight or rocketing into the cosmos on Space Mountain. The late, legendary Disney artist and creative director John Hench believed attractions such as these conveyed not escapism, but rather a “heightened reality” or “storybook realism, an essence of realism and authenticity more utopian in nature, more romanticized, more like what guests imagined it would be.” Disney didn’t just take you on a ride; it gave you an experience, and one far better than the real thing could ever be.  </p>
<p id="vlK3hF">Disneyland and, subsequently, Disney World were responses to a theme park industry largely perceived as grimy and cheap. A Disney park, on the other hand, wasn’t about tacky concessions and a few hurl-inducing roller coasters—it was an all-encompassing environment of happiness and joy. Consumers couldn’t get enough of it. When Walt Disney died in 1966, the theme park industry was responsible for more than a third of the company’s income. Eventually, Disney’s theme park empire expanded to Orlando, where the company constructed Disney World (later composed of four separate parks, including Epcot and Animal Kingdom), and later worldwide, from Tokyo to Paris. “Disney World is nearer to what people really want than anything architects have ever given them,” <a href="https://www.nytimes.com/1972/10/22/archives/mickey-mouse-teaches-the-architects-mickey-mouse-disney-world.html">architect Robert Venturi told <em>The New York Times Magazine</em> in 1972</a>. “It’s a symbolic American utopia.”</p>
<p id="lRvKYm">Attraction designers thrived in this environment. Unbound from the typical strictures of architecture and design, Imagineers started with an idea and worried about the logistics later. Disneyland was constructed without a single architect on staff. When building an attraction, designers would give engineers blueprints for how a set or building should look, and the engineers would be tasked with making it work without altering the design, or as <em>The New York Times Magazine</em> noted, “exactly the opposite of traditional architectural practice.”</p>
<p id="NJWDp4">In this think-tank environment, Imagineers invented audioanimatronic human characters and built Space Mountain, the first indoor roller coaster in the dark. In the case of Space Mountain, all of the design elements were in service of enhancing the attraction’s immersive qualities. Imagaineers demanded that the steel beams supporting Space Mountain protrude from the building’s exterior, so that the designers could have a smooth interior surface to project light and images. “Being inside Space Mountain is like orbiting in space,” John Hench noted in <em>Designing Disney: Imagineering and the Art of the Show</em>. When visitors first rode Space Mountain, they were overcome with excitement; after exiting the ride, one woman actually kissed the ground. “It came to me then that these people had not felt so alive in years as they did at that moment,” Hench wrote.</p>
<p id="xZ6j6I">In the coming years, Imagineers continued to look toward advanced tech to develop their own ride attractions. The groundbreaking motion simulator Star Tours was adopted from sophisticated flight simulators used by the military to train pilots.<strong> </strong>For Tower of Terror,<em> </em>Imagineers asked an elevator company to design a system that could pull the ride vehicle down faster than the speed of gravity.</p>
<p id="pXoJ9M">The impulses that fueled attraction design when Disneyland first opened persist—to pinpoint the thing guests want so badly they’ll repeatedly stand in line for the chance to reexperience it, even if they can’t define what, exactly, that thing is. It’s an inexact science. But since the start, Disney was guided by imagination over practicality, and Walt’s vision had little time for functional limitations. Once, an Imagineer presented Walt with design specs, which he rejected, with little explanation other than to say, “Just do something people will like!”</p>
<p class="p--has-dropcap" id="87pdje">Around 6:30 a.m. we enter the park and frantically log in to the virtual queue. We’re assigned to “Boarding Group 36,” which slates us to get on Rise some four hours from now. We feel crummy from exhaustion. We feel even worse after riding Millennium Falcon: Smugglers Run, a six-person flight simulator that, if you’re lucky enough to sit in one of the two pilot seats (which I was), you actually control the pitch or yaw of the Falcon (which I did, poorly). I felt bad for the people in the last row of the cockpit, who probably had trouble seeing the ride’s screen over my big head and whose only job was to occasionally press buttons on a side panel as we careened into digital walls and mountains. </p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1582219489_2438_74779" data-cdata='{"asset_id":19733731,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/P8anWN5WPcEMSQikcftFX54qK6o=/0x0:2700x1800/320x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 320w, https://cdn.vox-cdn.com/thumbor/9zMMfYU7tktfxURbxtVAbq3oNFk=/0x0:2700x1800/520x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 520w, https://cdn.vox-cdn.com/thumbor/Mg390mAfnrtkF7wwIS4mOx37kJ8=/0x0:2700x1800/720x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 720w, https://cdn.vox-cdn.com/thumbor/Gsr6HmSINNNjfXH-8aUQ8wc7GY0=/0x0:2700x1800/920x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 920w, https://cdn.vox-cdn.com/thumbor/gJyNSz814VWBDkIxzTJCUEj_PFA=/0x0:2700x1800/1120x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1120w, https://cdn.vox-cdn.com/thumbor/1wqIskwOvakVDZHxABvsR-O85mA=/0x0:2700x1800/1320x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1320w, https://cdn.vox-cdn.com/thumbor/hlbtqcD_U8OP6A0OT97ov5qdfh0=/0x0:2700x1800/1520x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1520w, https://cdn.vox-cdn.com/thumbor/YZJI9bTF_Ejbpz1E0lBY2ZFFDOw=/0x0:2700x1800/1720x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1720w, https://cdn.vox-cdn.com/thumbor/thbhe9A78HhQlNrsGRyrMFOSj8U=/0x0:2700x1800/1920x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/inTtMxt6ga5hD4Fqlv6ht_iRA1M=/0x0:2700x1800/320x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 320w, https://cdn.vox-cdn.com/thumbor/Y0JDc3rNP1Owc2FqfPKD4Y558Rg=/0x0:2700x1800/520x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 520w, https://cdn.vox-cdn.com/thumbor/nmXxtzyzKMt1xNIcrQkKXk-ZeMY=/0x0:2700x1800/720x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 720w, https://cdn.vox-cdn.com/thumbor/GwSXjK3VHgENrI-1NwlryNGDTBU=/0x0:2700x1800/920x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 920w, https://cdn.vox-cdn.com/thumbor/eSCW26zLBPnkaKCgUZSvqUVlJbI=/0x0:2700x1800/1120x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1120w, https://cdn.vox-cdn.com/thumbor/SRT-2n1-ifKi2mj3w3V-K6Z8ljA=/0x0:2700x1800/1320x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1320w, https://cdn.vox-cdn.com/thumbor/uogVkSyVUy-X8-LG0KZ3OFrhds4=/0x0:2700x1800/1520x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1520w, https://cdn.vox-cdn.com/thumbor/4YdWoHLpOYTSRvGypevfW2P4G8o=/0x0:2700x1800/1720x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1720w, https://cdn.vox-cdn.com/thumbor/vGxOz0ejEsORoo1vJwvDwThjnhw=/0x0:2700x1800/1920x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="2700" src="https://cdn.vox-cdn.com/thumbor/GRvXA4gOlEHZefIWcWeg8dyzRGE=/0x0:2700x1800/1200x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733731/Rise1.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Steven Diaz/Disney</cite>
      
    </span>
  
</figure>

<p id="BrOeyf">When Galaxy’s Edge first opened in May, Smugglers Run was the only ride in operation at the time. Other entertainment options included workshops on designing your own droid (for $100) or constructing a lightsaber (for $200). Crowds were so much smaller than anticipated during the initial opening that Disney had to cut park employee hours; in the fall the president of <a href="https://deadline.com/2019/09/key-disney-parks-executive-exits-amid-lackluster-star-wars-galaxys-edge-attendance-1202743079/">Disney Parks West stepped down</a>.<strong> </strong>While Disney park attendance dipped in both the third and fourth fiscal quarters of the year, company CEO Bob Iger maintained <a href="https://markets.businessinsider.com/news/stocks/disney-opening-star-wars-rise-resistance-may-boost-business-2020-1-1028829608">during a November earnings call</a> that both Galaxy’s Edge parks “have been far more successful than has been reported.” Iger chalked up Galaxy’s Edge’s sluggish start to “people that are just waiting for the whole thing to be open, which is fine,” adding that guest spending and Disney hotel bookings had actually both increased. Rise may not need to be the park’s lone savior, but the coming months will reveal how it affects attendance and the company’s bottom line.</p>
<div id="T5ZQZJ"><iframe src="https://open.spotify.com/embed-podcast/episode/0ZUz162xm4n3VhUtKFKXLG" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div>
<p id="JZhYFt"></p>
<p id="659aPu">Shortly before 11 a.m. our boarding group is announced. Galaxy’s Edge is nestled on the far end of Hollywood Studios, cordoned off by walls and accessible only via tunnel. The rest of the park’s noise is drowned out by the din of spaceships flying, droids welding, and snippets of a new John Williams score. Inside a courtyard just beyond the entryway to Rise, a to-scale X-Wing starship spews steam from its hull. We board a transport ship not much larger than an intraterminal airport shuttle. It shakes gently as we “take off” for space.<strong> </strong>Soon, the transport is trapped in the tractor beam of an enemy Star Destroyer, shuddering before coming to rest in a vast hangar stuffed with rows of mannequin storm troopers and TIE fighters. Park reps dressed as enemy officers usher us into holding cells. “You appear to be wearing some kind of antennae transmitting device,” one of the guards scoffs at a person with mouse ears. “Rest assured, you’ll receive no signal in here.” </p>
<p id="SagcAQ">Up to this point we haven’t actually stepped on a ride vehicle; it’s been a queue creatively disguised as a dramatic interactive show. But once we’re inside our holding cell, a hole burns through the wall. It’s our allies, the Resistance, and like Luke Skywalker before them, they’re here to rescue us. </p>
<p id="nrby1y">The ride vehicle we’re strapped into is “trackless,” which means its movement is programmed by computers and guided not by metal tracks, but rather sensors embedded into the floor. There is a litany of benefits for trackless ride vehicles, including how they allow designers to modify the ride’s path with relative ease. In theory, this variability enables designers to offer new experiences to guests. “When you don’t have a track, you can let them roam in a single scene for quite a while and collect more cars,” explains Eddie Sotto, who helped design the first major trackless ride, Pooh’s Hunny Hunt at Tokyo Disneyland, which debuted in 2000. “So the experience is very different and they can interact with each other.”</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1582219489_9503_74780" data-cdata='{"asset_id":19733738,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/8tEOhY439914uuCZRJ03mBPb7lA=/0x0:2700x1800/320x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 320w, https://cdn.vox-cdn.com/thumbor/jLFXFlXQKw9LMd6Vq6CWamR1_Oo=/0x0:2700x1800/520x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 520w, https://cdn.vox-cdn.com/thumbor/xsPjYc5WAYeGyIPzf2J303MEELc=/0x0:2700x1800/720x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 720w, https://cdn.vox-cdn.com/thumbor/gFyiqaLDqlXmwgG_KUA7wCS0Yxw=/0x0:2700x1800/920x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 920w, https://cdn.vox-cdn.com/thumbor/msvMFNZ4b1h_cl9Qt0LkFERPvUg=/0x0:2700x1800/1120x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Di0Qewojq9aM0hJPtoBiDHm5trc=/0x0:2700x1800/1320x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1320w, https://cdn.vox-cdn.com/thumbor/Mya2KP5BK5EKPp70f4PibZe0kFg=/0x0:2700x1800/1520x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1520w, https://cdn.vox-cdn.com/thumbor/DE47wKPUeyP49Y26Jxn2hTsfsy8=/0x0:2700x1800/1720x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1720w, https://cdn.vox-cdn.com/thumbor/cRnIeqQZV46ngXJifs-DqiE1MG8=/0x0:2700x1800/1920x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/5PHc7N-gBJoaX9_NqfTlWzLfVU0=/0x0:2700x1800/320x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 320w, https://cdn.vox-cdn.com/thumbor/wBBbc7ct_zqWMMmRhFN4BDtz558=/0x0:2700x1800/520x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 520w, https://cdn.vox-cdn.com/thumbor/AuxsWqVJY0gALcf3DMHHBDOSNvM=/0x0:2700x1800/720x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 720w, https://cdn.vox-cdn.com/thumbor/Yj5oboyMCpAxDHPdtTv_n6eOInk=/0x0:2700x1800/920x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 920w, https://cdn.vox-cdn.com/thumbor/giHrr0sr9-AAkFCL0OwSXCndgr4=/0x0:2700x1800/1120x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1120w, https://cdn.vox-cdn.com/thumbor/itpkdWbHqqWwSwS7FHPqJito1A0=/0x0:2700x1800/1320x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1320w, https://cdn.vox-cdn.com/thumbor/NVJ-7eP8y6GYSogvy3Tk7gRH1WY=/0x0:2700x1800/1520x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1520w, https://cdn.vox-cdn.com/thumbor/STzHID9TPIBK-VBgo-7Vh6yODcA=/0x0:2700x1800/1720x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0hZxZcJde6n7MJeiIS_txC9lElk=/0x0:2700x1800/1920x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="2700" src="https://cdn.vox-cdn.com/thumbor/plaLQkEaiRDhzDuq4PxcA7lViIs=/0x0:2700x1800/1200x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733738/Rise2.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Matt Stroshane/Disney</cite>
      
    </span>
  
</figure>

<p id="aQAaFm">Because the cars don’t move linearly through a space so much as swim in it, we have more time to appreciate the attraction’s set design, which in the case of Rise of the Resistance<em> </em>is elaborate. There are life-size AT-AT walkers and an audioanimatronic Kylo Ren delivering menacing threats before (SPOILER!) he’s crushed by falling debris and sucked into the vacuum of space. Digitally rendered stormtroopers fire blasters that explode on impact with the ride’s physical sets, sending sparks flying from the walls and ceiling. Our ride vehicle stops and starts and spins and flies in reverse, but it’s a gentle, slippery ride. The designers have toggled between animatronics and 3-D imagery with such deftness that I can’t easily distinguish between them. At one point, what appears to be an actual red lightsaber stabs through the ceiling above us. The most impressive sequence involves our car doing a <em>Frogger</em>-like dance as we race to the end of a corridor dodging recoiling laser cannons. The cannons fire into a congested (and convincing!) space battle, which plays out on screens rooted in the Star Destroyer’s windows to our right. When it comes time to “escape” the Star Destroyer, our trackless transport locks into a motion simulator. But this simulator doesn’t just rock and sway like the ones at the mall. It’s attached to another ride system, an elevator that drops suddenly to mimic the sensation of plummeting out of the Destroyer’s docking bay back to our home planet. In effect, we’ve just ridden three rides in one.</p>
<p id="cgxoWx">No attraction is worth waking up at 3:30 a.m. to ride, but Rise is sensational. Its greatest accomplishment is how it situates the guest inside a cohesive story—from queue to exit, the narrative is clear (escape planet, get taken hostage by enemy, escape enemy, return home). While many attractions use the narrative premise of the guest completing a mission, oftentimes the story is subservient to either the ride’s thrills (here comes the big drop!) or a task the guest must complete that has no actual influence on the story (on one of my favorite rides, Men in Black Alien Attack, you fire a gun, but even if you fail to hit a single alien the outcome is the same). On Rise, the guest doesn’t assume an “active” role—you just sit in the transport—but your presence is essential to the story, and the obsessively detailed environment gives the impression that the story is <em>happening to you</em>.</p>
<p class="p--has-dropcap" id="9EWG46">The guiding spirit behind Galaxy’s Edge<em> </em>is Scott Trowbridge. Before being recruited by Disney, Trowbridge was instrumental in the conception and planning of Universal’s The Wizarding World of Harry Potter, and he’s<em> </em>one of the pioneers in designing indoor attractions that combine roller-coaster mechanics with computer-generated imagery. “Traditionally, theme park attractions have had to make a choice: roller coaster thrill ride or an immersive dark ride,” Trowbridge told <em>The New York Times</em> in 2004 at the premiere of one of his hybrid dark rides at Universal Orlando, Revenge of the Mummy. “We have been striving to find a way to put together the best of both worlds in one experience.” </p>
<p id="d3iLSA">Until Rise, the attraction that best combined all this tech was The Amazing Adventures of Spider-Man, at Universal’s Islands of Adventure, which Trowbridge designed alongside Phil Bloom (nicknamed “The Ride Guru”) and Universal Parks &amp; Resorts creative executive Thierry Coup. Opened in May 1999, the Spider-Man ride has guests play the role of news reporters covering Spider-Man’s attempt to stop supervillains who want to demolish the Statue of Liberty.<em> </em>Spider-Man became the first thrill ride to ever coordinate a ride vehicle’s movements with 3-D projected images, a process called “squinching.” This allowed the ride vehicle to move frantically and suddenly without compromising the integrity of the three-dimensional images being displayed to the viewer (like, say, when you take off your 3-D glasses at a movie and the screen goes fuzzy). Spider-Man would earn the Golden Ticket Award for best “dark ride” by <em>Amusement Today </em>12 years in a row before being supplanted by Harry Potter and the Forbidden Journey<em> </em>(another Trowbridge attraction). “The idea was to have the lines blurred on what was real and what was virtual so that you were really immersed in it,” Anne Militello, who was named Themed Lighting Designer of the Year by Lighting Dimensions International for her work on Spider-Man, told me in the fall. “So you really did feel like you were in hard scenery all the time and you were in that world.” 	</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1582219489_1977_74781" data-cdata='{"asset_id":19733741,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/_l9Lp8is7LpHSkD1WxkakDYUR2I=/0x0:2700x1800/320x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 320w, https://cdn.vox-cdn.com/thumbor/dqjDyBj0qno-WkMVe2uhN1FbXO0=/0x0:2700x1800/520x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 520w, https://cdn.vox-cdn.com/thumbor/Zwpu3kP44tshbSkmS3wLJ7Zy4EU=/0x0:2700x1800/720x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 720w, https://cdn.vox-cdn.com/thumbor/dNBoiqDz9wAll6dJ2J7gzWhP37E=/0x0:2700x1800/920x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 920w, https://cdn.vox-cdn.com/thumbor/2o7z1ItAEDb9q6D4WqW6fej3aFU=/0x0:2700x1800/1120x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1120w, https://cdn.vox-cdn.com/thumbor/drzh-IUZBkQ3az1r1xy8FfqSFg0=/0x0:2700x1800/1320x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1320w, https://cdn.vox-cdn.com/thumbor/84Omos_PzCvaI9rZwzOodr8G-Lw=/0x0:2700x1800/1520x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1520w, https://cdn.vox-cdn.com/thumbor/uzsNEc-lR6PBnw-4t3XSadzXdQQ=/0x0:2700x1800/1720x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Ih9wCby0xqKfiXsTp3zs4PBlTo4=/0x0:2700x1800/1920x0/filters:focal(0x0:2700x1800):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/EVqORwZOPpXySrSW5jAE5JAXxJw=/0x0:2700x1800/320x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 320w, https://cdn.vox-cdn.com/thumbor/W9y6TcKJNZ4ovSywvttITmRXxOk=/0x0:2700x1800/520x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 520w, https://cdn.vox-cdn.com/thumbor/TRBzyfTJIYvVza7o6RRx7TnbAHA=/0x0:2700x1800/720x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 720w, https://cdn.vox-cdn.com/thumbor/hURepGfsRtSKCGRvgAttiqZF93E=/0x0:2700x1800/920x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 920w, https://cdn.vox-cdn.com/thumbor/xB1rFyWYcJVKGNkvx64LHOWoB2Y=/0x0:2700x1800/1120x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1120w, https://cdn.vox-cdn.com/thumbor/1Pe80Wm4IXjpHn4YuWqFsXREybo=/0x0:2700x1800/1320x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1320w, https://cdn.vox-cdn.com/thumbor/J8AvzRnmUlo4mINAyCt-l45i-RU=/0x0:2700x1800/1520x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1520w, https://cdn.vox-cdn.com/thumbor/s5DO6LuNZCMrfn6xQiAkm3yYfik=/0x0:2700x1800/1720x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1720w, https://cdn.vox-cdn.com/thumbor/1tzxHTglxt3y23uMspJy44G812M=/0x0:2700x1800/1920x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="2700" src="https://cdn.vox-cdn.com/thumbor/fc0kgj8CGWEPZuptH4gSpokO-Nw=/0x0:2700x1800/1200x0/filters:focal(0x0:2700x1800):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733741/Rise3.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Kent Phillips/Disney</cite>
      
    </span>
  
</figure>

<p id="oeBD1p">Spider-Man’s success, coupled with developments in 3-D and virtual reality technology, sparked a wave of attractions incorporating—if not outright relying on—screens to render immersive environments for guests: Revenge of the Mummy, Avatar Flight of Passage, Harry Potter and the Forbidden Journey, Fast &amp; Furious–Supercharged, Transformers: The Ride.<em> </em>Screen tech affords numerous benefits. For one, designers can depict high-quality environments faster than they can build them, and in relatively little space; it’s also cheaper than constructing vast physical sets. “To build out a full scenery and sets and everything at the level in which we’re building it now is sometimes cost-prohibitive,” Jason McManus, senior art director for the experiential design company Thinkwell, told me. And screen-based attractions are more modular than physical environments. “It’s far more adaptable,” McManus said. “Whereas an animatronic you’re stuck with that figure for years and years.”</p>
<p id="TthK6E">With this convenience comes a trade-off, as theme parks—at least Universal, and to a lesser degree Disney—have now reached screen overload. In his experience design courses at CalArts, McManus teaches his students about the limits to which people can be deceived by digital technology. “Humans are pretty good at deciphering what’s real and fake,” McManus said. “We went really far in one direction and now we’re realizing that our guests actually want to see physical environments. We’re getting more selective where we use some of the screens, as opposed to plastering a screen everywhere and calling it a day.” McManus cites Ratatouille: L’Aventure Totalement Toquée de Rémy (“Remy’s Totally Zany Adventure”) at Disneyland Paris, in which guests assume the perspective of a rat scurrying through a kitchen, and Scott Trowbridge’s Harry Potter and the Forbidden Journey,<em> </em>which approximates the sensation of flying above Hogwarts, as prime examples of rides that incorporate screens without wholly depending on them to render an environment.</p>
<div class="c-float-right c-float-hang"><aside id="0ASQSP"><q>“Humans are pretty good at deciphering what’s real and fake. We went really far in one direction and now we’re realizing that our guests actually want to see physical environments.” —Jason McManus, Thinkwell senior art director</q></aside></div>
<p id="fGJJgG">Screen-based rides largely steer the viewers’ attention in one direction, which can limit one of the draws of going to a theme park—to have a shared social experience. Open physical environments, on the other hand, invite riders to look around, not only at the sets and animatronics, but at other riders’ reactions, too. In this way, rides rooted in the built environment tend to remind the guest that they are, in fact, on a ride (the more time you have to look around, the more opportunities there are to spot design flaws), rather than escaping into a distant virtual world. But that may not be such a bad thing. Hench famously rejected the notion that the Disney parks offered escapism, but rather a reassurance that there was hope for the real world to be safe and secure: “Disneyland is a public place where you can talk to a stranger and let your children play without fear. We are proof that a public place can be clean and things can work. We reassure people that the world can be OK!” The attraction designers with whom I spoke, meanwhile, all mentioned the value of having a shared experience, a social component like going to a movie theater on opening night rather than waiting to watch something on Netflix at home alone. There is a downside to participating in the kind of bizarre frenzy that theme parks inspire: As <a href="https://www.nytimes.com/2011/06/12/magazine/a-rough-guide-to-disney-world.html">John Jeremiah Sullivan argues</a>, you “surrender to something enormous” and teeter on “that knife edge between joy and disappointment.” But it’s also that risk of disappointment that makes any interminable wait for an attraction both exhilarating—will it live up to the hype?—and gratifying. To have survived the wait is to have achieved a feat of endurance. But enduring all that wait only to plop down in a glorified motion simulator feels somehow dissatisfying, perhaps because there’s no sense of linear progression (you are, after all, sitting in a confined box). The stakes feel lower, too. In his book, Michael Eisner recalls how Imagineering executive Mickey Steinberg once told him, “In the hotel business we concentrate on one icon—the lobby,” to which Eisner added, “At Disney, everything is a lobby.” A largely digitally rendered experience feels less tangible—because it is—and therefore less stimulating for the guest to evaluate as they go through the ride. It’s an almost purely passive experience.</p>
<p class="p--has-dropcap" id="NfQQqY">Where Galaxy’s Edge<em> </em>attempts to extend the current lore of <em>Star Wars</em> (it’s set on a planet not even referenced in the <em>Star Wars</em> universe), The Wizarding World doubles down on the fictional worlds already established in <em>Harry Potter</em>: Guests can eat where Harry Potter ate, go to the shop where he bought his wand, even walk through the Hogwarts castle where he went to school.</p>
<p id="t4eRv8">Universal’s The Wizarding World of Harry Potter is split into two themed lands: the wizards’ village of Hogsmeade, and Diagon Alley, the hidden wizard commercial center in London. Hagrid’s Magical Creatures Motorbike Adventure, Universal’s latest showcase attraction, has a discreet entrance on the outskirts of Hogsmeade, next to the Forbidden Forest, which in the books and movies is off limits to Hogwarts students.</p>
<p id="KLe226">“That’s why you don’t see a big, splashy marquee,” Elaine Hinds, who oversaw the development of Hagrid’s, tells me when we meet out front of the ride. “Because it wouldn’t be that way.”</p>
<p id="lCGIqG">There’s a 90-minute wait for Hagrid’s;<em> </em>on the day it opened, there were reports of up to 10-hour waits. As Hinds guides me through the ride’s exit, we pass a young boy who hollers, “That’s the best roller coaster I’ve ever been on!” We slip through a dark hallway and cut to the front of the line, at which point Hinds whispers to the attendants, who arrange for us to sit in the front cars.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1582219489_3267_74782" data-cdata='{"asset_id":19733743,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/2IzdFUvBHiUZs91s8vnpWOPJU5o=/0x0:7694x5320/320x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 320w, https://cdn.vox-cdn.com/thumbor/3wJeH-V5Ws-Vwd0MhLkZ-rIbPug=/0x0:7694x5320/520x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 520w, https://cdn.vox-cdn.com/thumbor/wFY4ZLCbK8_-YwPmhki-2wNqguE=/0x0:7694x5320/720x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 720w, https://cdn.vox-cdn.com/thumbor/IL66L7QJc91f82SVk0SNJUkya3Q=/0x0:7694x5320/920x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 920w, https://cdn.vox-cdn.com/thumbor/qkdBPhQfyMB6rBi9SsCujwnmjYA=/0x0:7694x5320/1120x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1120w, https://cdn.vox-cdn.com/thumbor/F95VFNEDmSvazIvLH_q42XEZPiI=/0x0:7694x5320/1320x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1320w, https://cdn.vox-cdn.com/thumbor/XhCBu0WvLVhaJrcq1jLT16_6fuo=/0x0:7694x5320/1520x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1520w, https://cdn.vox-cdn.com/thumbor/rkoWEQW6Ch0qbK-LtOKPF2_42TI=/0x0:7694x5320/1720x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1720w, https://cdn.vox-cdn.com/thumbor/OznK3ZbqxtrlSdrFhvo4V5CPcS8=/0x0:7694x5320/1920x0/filters:focal(0x0:7694x5320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/cQTnp4ZtdSUP7kaL38flDsH-KrI=/0x0:7694x5320/320x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 320w, https://cdn.vox-cdn.com/thumbor/prpjanIPj0_4O7lXtf8KrDzcB1A=/0x0:7694x5320/520x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 520w, https://cdn.vox-cdn.com/thumbor/WNxB_YywpQ3obEEQfniRt7DCOzA=/0x0:7694x5320/720x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 720w, https://cdn.vox-cdn.com/thumbor/7jUDjrjNaxNj2R9-IhliH34oSow=/0x0:7694x5320/920x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 920w, https://cdn.vox-cdn.com/thumbor/-Gojh39YSSkg7Z3O-kn2s4kpkvo=/0x0:7694x5320/1120x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1120w, https://cdn.vox-cdn.com/thumbor/8Q9qyCa7dOK5SzlUoDs1ywcIU3U=/0x0:7694x5320/1320x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1320w, https://cdn.vox-cdn.com/thumbor/EenSpMTy2RokiE91mjNPEMU2hLQ=/0x0:7694x5320/1520x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1520w, https://cdn.vox-cdn.com/thumbor/91WXaMevpD2YPsIwIpBHexzrbmM=/0x0:7694x5320/1720x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1720w, https://cdn.vox-cdn.com/thumbor/lv6oFf6VesrocX5AXOQkc0vGJew=/0x0:7694x5320/1920x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="7694" src="https://cdn.vox-cdn.com/thumbor/3Ldcu5uQoFbP5Q0zpyv1ysZ54lc=/0x0:7694x5320/1200x0/filters:focal(0x0:7694x5320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733743/Hagrids_Magical_Creatures_Motorbike_Adventure_Coaster_Details.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Universal Orlando</cite>
      
    </span>
  
</figure>

<p id="03x3ct">Hagrid’s ride vehicle is modeled after the eponymous character’s sidecar motorcycle, which presented special engineering challenges; the two riders sit at considerably different heights and therefore experience varying degrees of force on the ride’s sharp turns and sudden drops. The ride contains seven launches, which accelerate the vehicle from a standstill to anywhere from 35 to 50 mph, and are supposed to model the feeling of riding a real motorcycle, revving up and slowing down and banking sharply; Hagrid’s has the most roller coaster launches in the world. Once we take off, we weave through trees and skim ponds at a 45-degree angle that feels closer to 90. The speed and wind cause actual tears to stream down my face.</p>
<p id="jp8a9u">After the ride I feel woozy, but Hinds tells me we’re getting right back on, this time in the very last row. She wants to illustrate the multiple experiences you can have on the attraction: Where the front apparently feels more like a thrill ride, in back, she says, you get a better sense of the attraction’s “show,” namely its hulking animatronic beasts. This time I take the sidecar. Now that I’m not clutching the handlebars and screaming, I can appreciate how Hagrid’s feels old-school, but isn’t rickety.		</p>
<p id="JEddz1">At a glance, Hagrid’s doesn’t appear to be terribly innovative, not much different from a traditional roller coaster guided by a winding metal track. But in some ways it’s a radical departure from the screen-heavy attractions of recent past, which have been especially prevalent at the Universal parks. There’s not a 3-D screen in sight on Hagrid’s, just animatronics and steel and fog machines. “One of the questions I get all the time is, ‘Is it a dark ride? Is it 3-D?’” Hinds says. “Every time. Every time. Nope! It’s a classic roller coaster. If you took all the thematic away, it’s a cool coaster. But being able to take that really cool coaster and then embed it into this, thematically, is what sets it apart.” Universal doesn’t disclose financials for its attractions, but Hagrid’s has been a clear success among fans, whose only major complaint has been the <a href="https://orlando-rising.com/theme-park-data-how-often-has-universals-hagrid-ride-been-closed/">ride’s erratic schedule</a>: In its first six months, Hagrid’s was closed frequently for repairs, and had inconsistent run times throughout the days when it was open.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1582219489_8832_74783" data-cdata='{"asset_id":19733748,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/qb-qIkJVPMGSYo4w5tE7Xhpahds=/0x0:2100x1500/320x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 320w, https://cdn.vox-cdn.com/thumbor/xG_6H-mqSktTXCj5No8_e0R99Ww=/0x0:2100x1500/520x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 520w, https://cdn.vox-cdn.com/thumbor/5bes-UEtd-eAI5tyWNSgNwN7q9I=/0x0:2100x1500/720x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 720w, https://cdn.vox-cdn.com/thumbor/CxXzg7i5DCoH1fyHvFH0v4FlWQE=/0x0:2100x1500/920x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 920w, https://cdn.vox-cdn.com/thumbor/2apGka5X6UqQ-rh6li3ofR8JdYY=/0x0:2100x1500/1120x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1120w, https://cdn.vox-cdn.com/thumbor/VOvubxty-NP5xGCTX6FAQp-3ZXA=/0x0:2100x1500/1320x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1320w, https://cdn.vox-cdn.com/thumbor/Lgj0KioOMHei1DPtT38qMdU2C2o=/0x0:2100x1500/1520x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Qn3WdqJt8P40b4YK7SGrP01U-Z0=/0x0:2100x1500/1720x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ocT-qkpNzqZ2LtuKAsPDgQVHd5Y=/0x0:2100x1500/1920x0/filters:focal(0x0:2100x1500):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/PdxoThcvq-FmvirAiZmL39Yvivc=/0x0:2100x1500/320x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 320w, https://cdn.vox-cdn.com/thumbor/FislMHJmzdyiPPrYJeNlj_APAkU=/0x0:2100x1500/520x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 520w, https://cdn.vox-cdn.com/thumbor/jaZFAeiC60LleWG5bivkTUoztTw=/0x0:2100x1500/720x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 720w, https://cdn.vox-cdn.com/thumbor/AAUjXeyYdLqxOXpDUiR3bHqNmxY=/0x0:2100x1500/920x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 920w, https://cdn.vox-cdn.com/thumbor/6Lf5I3BpC0swHfHqyVxazHuub6k=/0x0:2100x1500/1120x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1120w, https://cdn.vox-cdn.com/thumbor/C6i60CM0-zXEUNlbxML93PkA2MA=/0x0:2100x1500/1320x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1320w, https://cdn.vox-cdn.com/thumbor/fHnPG0p2hrYDHfQgZsd0NqGRRQc=/0x0:2100x1500/1520x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1520w, https://cdn.vox-cdn.com/thumbor/OJ-sJD_RFg82mWzDHsKREYnzTwA=/0x0:2100x1500/1720x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1720w, https://cdn.vox-cdn.com/thumbor/U1zQWxg9L_6jEOGaTmA4L_kiS2Q=/0x0:2100x1500/1920x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="2100" src="https://cdn.vox-cdn.com/thumbor/hLyoHdAbqTLI6s3sz5BZQalFg1s=/0x0:2100x1500/1200x0/filters:focal(0x0:2100x1500):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19733748/Now_Open_Hagrids_Magical_Creatures_Motorbike_Adventure.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Universal Orlando</cite>
      
    </span>
  
</figure>

<p id="7TJL9v">Hinds can’t say whether there’s been consumer fatigue with screen-based rides. She believes a ride’s appeal ultimately hinges on individual preference. “I mean, there are roller coaster junkies, right?” she says. “I’m a roller coaster junkie. But then there are people who are dark-ride junkies, you know, and they love the 3-D and they love that whole piece of it.” Ultimately, the decision to forgo 3-D rides on Hagrid’s came down to notions of narrative. “Certain stories demand certain things,” Hinds says. “When you’re looking at something like Transformers, you expect a certain level of technology, right? You as a consumer have a certain expectation of what that experience will be. But when you think about Harry Potter, you don’t really think about technology. You think about <em>magic</em>.” While the means are new and revolutionary, the approach behind Hagrid’s is steeped in long-held philosophies about amusement rides—one of “Mickey’s Ten Commandments,” written by Marty Sklar for Disney’s Imagineers, is: “Avoid contradictions—maintain identity: Details in design or content that contradict one another confuse an audience about your story or the time period it takes place in.”</p>
<p class="p--has-dropcap" id="Tt4Jve">At Thinkwell, Jason McManus and his colleagues try to anticipate what the next development in themed entertainment will be. “The pendulum has kind of arrived at the certain point now,” McManus told me. “What’s happening in the next 10 years, what are the new technologies and things that will augment that experience for guests in the future?” </p>
<p id="aVnhht">According to McManus, the next step is augmented reality. Rather than being confined to a headset like in virtual reality, in augmented reality guests move through a physical environment that is then enhanced with digital images and objects. In 10 years or so, McManus estimates that only 30 percent of an attraction’s space will be composed of physical objects. The rest will be digital. “But unlike attractions right now where there’s scenery and then it cuts off and there’s a screen, you won’t be able to tell what the beginning and end of that blend is. We could go on and on with water effects and fire effects and magic and all these things that are believable because your brain can’t tell the difference between what’s actually there and what’s not.”</p>
<div class="c-float-left c-float-hang"><aside id="gikGyu"><q>“Unlike attractions right now where there’s scenery and then it cuts off and there’s a screen, [in the future] you won’t be able to tell what the beginning and end of that blend is.” —McManus</q></aside></div>
<p id="tuHfYB">Rick Rothschild, who retired from Walt Disney Imagineering after 30 years as a creative executive and show director and has since founded his own company, FAR Out! Creative Direction, told me he’s excited about the possibilities of augmented reality. But Rothschild remembers standing near the exit to the The ExtraTERRORestrial Alien Encounter when it first opened at Disney World in 1995, listening to guests’ reactions. He was surprised when he heard guests refer to the attraction as a “ride,” even though the attraction never moved and merely involved sitting in a stationary seat and watching an animatronic production. What was it, he wondered, that prompted people to feel as though they had been on a ride when they hadn’t moved? Ultimately, Rothschild concluded that it was the attraction’s story that made it so immersive. Guests felt that they were “physically involved” in the story, that they had gone on a literal “emotional ride.”</p>
<p id="VD2s5g">“I think we as humans like to be told a good story, just like we as humans like to hear a great piece of music or hear a great lyric in a great song,” Rothschild said. “And, quite honestly, I think, if it’s really, really great and it really, really hits the right chords for us as an audience member, we’ll rewatch it, we’ll relisten to it. We enjoy hearing that story over and over again, because it’s so much fun to lose yourself in that story.”</p>
<p id="wBGULz">But when it comes to Galaxy’s Edge—and, to some degree, The Wizarding World, for that matter—one can’t help but wonder just how viable these stories will be in the long term; The ExtraTERRORestrial Alien Encounter<em> </em>was replaced in less than 10 years by a <em>Lilo &amp; Stitch </em>ride.<strong> </strong>Will people be passionate enough about these franchises a decade from now to not just ride and visit these attractions, but feel compelled to reride them year after year? The announcement for Disney’s Avengers Campus came as the latest <em>Star Wars</em> movie, <em>The Rise of Skywalker</em>, was receiving mixed reviews and furthering polarizing its fan base. Strangely, Galaxy’s Edge functions as a doubling down of sorts on the new franchise: It’s largely focused on characters and story lines from the newest trilogy, with little reference to the original movies. It’s even set on a planet not referenced in any of the movies. “We wanted to build new <em>Star Wars</em> stories, new <em>Star Wars</em> destinations, but this time you could be in that story that required us to go to a new place,” <a href="https://www.orlandosentinel.com/travel/attractions/the-daily-disney/os-disney-star-wars-galaxys-edge-batuu-20171117-story.html">Trowbridge told the<em> Orlando Sentinel</em> a few years back</a>. “It’s a new planet. It’s a new place. It’s this remote frontier outpost.” </p>
<p id="lFHWdZ">It’s unclear whether a themed land can handle the burden of this kind of storytelling. After all, is this a version of <em>Star Wars</em> that fans want to be immersed in? The <a href="https://www.theringer.com/movies/2019/12/23/21035145/the-rise-of-skywalker-star-wars-cats-box-office">box office results</a> inspire doubt. Do fans want to develop a new association with Batuu, or simply walk around well-worn settings like Tatooine or Hoth or the forest moon of Endor? It may be that Disney has taken its immersive concept one step too far, and that, ultimately, visitors are looking for a sprinkling of theme, rather than full-blown, intricate immersion. My favorite attraction at any of the parks is The Twilight Zone Tower of Terror, and I’ve never seen an episode of <em>The Twilight Zone</em> in my life. For the time being, Galaxy’s Edge<em> </em>is set in a specific timeline in the <em>Star Wars </em>canon, between <em>The Last Jedi</em> and <em>The Rise of Skywalker</em>, which presents some limitations on what characters or events can be depicted in the land—no Darth Vader or Obi-Wan Kenobi or Han Solo or Luke Skywalker (except as a Force ghost, perhaps?). <a href="https://www.youtube.com/watch?v=rWjYBICGe70">There are rumors</a> that Disney might ease up on these narrative constraints, especially with the popularity of <em>The Mandalorian</em>, which currently takes place some 25 years before the sequel trilogy, but for now, Disney has tethered its newest park to a story that was much more popular and beloved <em>before </em>construction was completed.</p>
<p id="7eXmAu">“I don’t think it’s predictable to say, number one, that any particular technology is the panacea of the future—it is a piece of the future,” Rothschild told me. “And I also don’t think you can predict what, five years from now, the themed entertainment industry is going to look like relative to what new technologies it’s discovered that it’s begun to take advantage of.”</p>
<p id="I3dRCg">Disney is currently developing its own “story coaster” (their term is “<a href="https://disneyparks.disney.go.com/blog/2018/11/epcots-guardians-of-the-galaxy-attraction-to-feature-storytelling-coaster-ride-vehicle/">storytelling coaster</a>”), Guardians of the Galaxy: Cosmic Rewind. Like Hagrid’s, Cosmic Rewind<em> </em>will “launch” visitors. Its added flourish is ride vehicles that can fully rotate, in theory enhancing the ride’s narrative much like Rise’s trackless cars. “Instead of whizzing by the action,” <a href="https://disneyparks.disney.go.com/blog/2019/09/take-a-first-look-at-the-guardians-of-the-galaxy-cosmic-rewind-ride-vehicles/">Disney says</a>, “the system will fully immerse you in the attraction’s story from the minute you take off.” Cosmic Rewind will open at Epcot in 2021, which will mark 50 years of Walt Disney World—50 years of trying to give the guest something they’ve never had before.</p>
<p class="p--has-dropcap" id="tiZSFz">After Walt Disney died in 1966, Disneyland’s Pirates of the Caribbean<em> </em>became, according to Marty Sklar, “the most valuable single property ever created in the theme park business.” Like Rise of the Resistance, Pirates<em> </em>is a “dark ride” that strives for immersion through painstakingly detailed animatronic characters, precise lighting, and some good faith on the guests’ part. The attraction is so dense with characters and set pieces that the animator assigned to write the ride’s script initially feared they’d “overwritten” the dialog. “Think of it this way,” Walt assured the animator. “It’s like a cocktail party: You hear bits and pieces of conversation, and you get the idea of what’s going on. Our boat ride is even better; if you want to hear the rest of the conversation, come back for another ride!” </p>
<p class="c-end-para" id="yLRig3">I’m reminded of this “cocktail party” philosophy at the end of my week in Orlando. On the way to the airport, my Lyft driver tells me about a time he and his wife waited two hours one evening to ride Hagrid’s Magical Creatures Motorbike Adventure. If the park weren’t about to close, he says, he would have gladly waited another two hours again. I’ve heard from others, too, that Hagrid’s is a totally different experience at night, a different cocktail party. When I tell my driver I rode Hagrid’s twice, but only during the day, he shakes his head and cuts me off. I have to go back again at night, he insists—no matter the wait.</p>
<p id="PHHEs1"><em>Hal Sundt is a writer from Minnesota. His work has appeared or is forthcoming in </em>The New York Times Magazine<em>, </em>Wired<em>, and </em>The Bitter Southerner<em>. This is his first story for </em>The Ringer.</p>
<aside id="BA6MJl"><div class="c-newsletter_signup_box " id="newsletter-signup-short-form" data-newsletter-slug="ringer_newsletter">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg viewbox="0 0 500 500" xmlns="http://www.w3.org/2000/svg"><ellipse style="fill: rgb(0, 0, 0);" cx="250" cy="250" rx="250" ry="250"></ellipse><path xmlns="http://www.w3.org/2000/svg" d="M 348.074 314.809 L 386.736 285.419 L 386.736 137.077 L 326.472 79.872 L 113.229 79.872 L 113.229 390.464 L 218.274 390.464 L 218.274 325.564 L 263.055 390.464 L 395.914 390.464 Z M 284.75 225.155 L 218.274 225.155 L 218.274 174.903 L 284.75 174.903 Z" style="fill: rgb(255, 255, 255);"></path></svg>
      </span>
    
    <h3 class="c-newsletter_signup_box__title">
      <span class="sr-only">
        Sign up for the
        
      </span>
      The Ringer Newsletter
    </h3>
    
    <form action="https://theringer.us12.list-manage.com/subscribe/post?u=9a393473748185dce76bf8339&amp;id=9e93fbf5d6" method="post" id="subForm" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1 c-newsletter_signup_box--form__wide" data-analytics-class="newsletter" data-analytics-placement="snippet" data-cid="site/newsletter_signup_form-1582219488_3857_74778" data-cdata="{}">
  
    <input id="field_b_9a393473748185dce76bf8339_9e93fbf5d6" name="b_9a393473748185dce76bf8339_9e93fbf5d6" type="hidden">
  
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_EMAIL" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_EMAIL" class="p-text-input" name="EMAIL" type="email" required placeholder="">
        </div>
      </div>
    
  
    
      <div class="c-newsletter_signup_box--form__disclaimer">
        By signing up, you agree to our <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a> and European users agree to the data transfer policy.
        
      </div>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

    
  </div>
</div>
</aside>
</div>


<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1582219489_2270_74784" data-cdata='{"svg_hr_illustration":"&lt;svg viewBox=\"0 0 200 40\" xmlns=\"http://www.w3.org/2000/svg\" height=\"12px\"&gt;\r\n  &lt;ellipse style=\"fill: rgb(61, 63, 62);\" cx=\"20\" cy=\"20\" rx=\"20\" ry=\"20\"/&gt;\r\n  &lt;ellipse style=\"fill: rgb(106, 194, 135);\" cx=\"100\" cy=\"20\" rx=\"20\" ry=\"20\"/&gt;\r\n  &lt;ellipse style=\"fill: rgb(184, 193, 187);\" cx=\"180\" cy=\"20\" rx=\"20\" ry=\"20\"/&gt;\r\n&lt;/svg&gt;"}'>
  
    <div id="svg_hr_illustration"><svg viewbox="0 0 200 40" xmlns="http://www.w3.org/2000/svg" height="12px">
  <ellipse style="fill: rgb(61, 63, 62);" cx="20" cy="20" rx="20" ry="20"></ellipse>
  <ellipse style="fill: rgb(106, 194, 135);" cx="100" cy="20" rx="20" ry="20"></ellipse>
  <ellipse style="fill: rgb(184, 193, 187);" cx="180" cy="20" rx="20" ry="20"></ellipse>
</svg></div>
  
</div>







  </main>
  <div class="l-segment ad__athena_internal">
  </div>


</div>

<div class="c-recirc-module">
  <div class="c-recirc-module__wrapper">
    
      <div class="c-recirc-module__block">
        <a href= "https://www.theringer.com/movies/2020/2/20/21144683/movie-dogs-breakdown-taxonomy-call-of-the-wild" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.theringer.com/movies">Movies</a>
            
            
          </span>
        
        <h3>A Taxonomy of Movie Dogs  </h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.theringer.com/movies/2020/2/19/21143760/harrison-ford-call-of-the-wild-bad-movies-guide" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.theringer.com/movies">Movies</a>
            
            
          </span>
        
        <h3>The Harrison Ford Guide to Phoning It in</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.theringer.com/2020/2/19/21143462/higher-learning-with-bill-simmons-van-lathan-and-wesley-morris" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.theringer.com/the-rewatchables">The Rewatchables</a>
            
            
          </span>
        
        <h3>‘Higher Learning’ With Bill Simmons, Van Lathan, and Wesley Morris</h3>
      </div>
    
  </div>
  
    <a class="c-recirc-module__view-more" href="https://www.theringer.com/movies">View all stories in Movies</a>
  
</div>


  <div class="l-wrapper outbrain-container">
    
  </div>

<div class="l-wrapper">
  <div class="l-sidebar-fixed l-segment">
    <div class="l-col__main">
      
      


    </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
  </div>
</div>


    <footer class="c-footer c-footer__partner" role="contentinfo" data-cid="site/global_footer/partner-1582220305_3943_82207" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-links">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 242.4 71.5" enable-background="new 0 0 242.4 71.5" xml:space="preserve">
<g>
	<circle fill="#67C385" cx="-775.9" cy="-56.3" r="35.7"></circle>
	<g>
		<polygon points="-846,-63.9 -846,-60 -842.8,-60 -842.8,-49.5 -837.7,-49.5 -837.7,-60.2 -834.6,-60.2 -834.6,-63.9 		"></polygon>
		<polygon points="-831.1,-63.9 -831.1,-49.5 -826.3,-49.5 -826.3,-54.9 -822.9,-54.9 -822.9,-49.5 -818,-49.5 -818,-63.9 
			-822.9,-63.9 -822.9,-58.8 -826.3,-58.8 -826.3,-63.9 		"></polygon>
		<polygon points="-814.4,-63.9 -814.4,-49.5 -803.4,-49.5 -803.4,-53.2 -809.5,-53.2 -809.5,-55 -804.4,-55 -804.4,-58.7 
			-809.6,-58.7 -809.6,-60.5 -803.4,-60.5 -803.4,-63.9 		"></polygon>
		<path d="M-760.1-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-760.1-48.3z M-766.9-58h-7.2v-5.4h7.2V-58z"></path>
		<path d="M-608.7-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-608.7-48.3z M-615.6-58h-7.2v-5.4h7.2V-58z"></path>
		<rect x="-750.6" y="-73.6" width="11" height="33.5"></rect>
		<polygon points="-714.1,-73.6 -714.1,-61 -723.2,-73.6 -734.2,-73.6 -734.2,-40.1 -723.2,-40.1 -723.2,-53.6 -714.1,-40.1 
			-703.1,-40.1 -703.1,-73.6 		"></polygon>
		<polygon points="-639.4,-64.3 -639.4,-73.6 -652.6,-73.6 -663.6,-73.6 -663.6,-64.3 -663.6,-49.4 -663.6,-40.1 -663.6,-40.1 
			-639.4,-40.1 -639.4,-49.4 -652.6,-49.4 -652.6,-52.8 -640.7,-52.8 -640.7,-60.9 -652.6,-60.9 -652.6,-64.3 		"></polygon>
		<polygon points="-668.8,-63.1 -668.8,-69 -674.2,-73.6 -692.6,-73.6 -698.1,-69.4 -698.1,-44.8 -692.6,-40.1 -674.2,-40.1 
			-668.8,-44.8 -668.8,-51.8 -668.8,-52.8 -668.8,-60.4 -683.4,-60.4 -683.4,-51.8 -679.8,-51.8 -679.8,-49.4 -687.1,-49.4 
			-687.1,-64.3 -679.7,-64.3 -679.7,-63.1 		"></polygon>
	</g>
</g>
<g>
	<circle fill="#67C385" cx="70.1" cy="35.7" r="35.7"></circle>
	<g>
		<polygon fill="#FFFFFF" points="0,28.1 0,32 3.1,32 3.1,42.5 8.2,42.5 8.2,31.8 11.4,31.8 11.4,28.1 		"></polygon>
		<polygon fill="#FFFFFF" points="14.9,28.1 14.9,42.5 19.6,42.5 19.6,37.1 23,37.1 23,42.5 28,42.5 28,28.1 23,28.1 23,33.2 
			19.6,33.2 19.6,28.1 		"></polygon>
		<polygon fill="#FFFFFF" points="31.6,28.1 31.6,42.5 42.6,42.5 42.6,38.8 36.5,38.8 36.5,37 41.6,37 41.6,33.3 36.3,33.3 
			36.3,31.5 42.6,31.5 42.6,28.1 		"></polygon>
		<path fill="#FFFFFF" d="M85.9,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L85.9,43.7z M79.1,34h-7.2v-5.4h7.2V34z"></path>
		<path fill="#FFFFFF" d="M237.2,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L237.2,43.7z M230.4,34h-7.2v-5.4h7.2V34z"></path>
		<rect x="95.4" y="18.4" fill="#FFFFFF" width="11" height="33.5"></rect>
		<polygon fill="#FFFFFF" points="131.9,18.4 131.9,31 122.7,18.4 111.7,18.4 111.7,51.9 122.7,51.9 122.7,38.4 131.9,51.9 
			142.9,51.9 142.9,18.4 		"></polygon>
		<polygon fill="#FFFFFF" points="206.6,27.7 206.6,18.4 193.4,18.4 182.4,18.4 182.4,27.7 182.4,42.6 182.4,51.9 182.4,51.9 
			206.6,51.9 206.6,42.6 193.4,42.6 193.4,39.2 205.2,39.2 205.2,31.1 193.4,31.1 193.4,27.7 		"></polygon>
		<polygon fill="#FFFFFF" points="177.2,28.9 177.2,23 171.7,18.4 153.4,18.4 147.9,22.6 147.9,47.2 153.4,51.9 171.7,51.9 
			177.2,47.2 177.2,40.2 177.2,39.2 177.2,31.6 162.6,31.6 162.6,40.2 166.1,40.2 166.1,42.6 158.9,42.6 158.9,27.7 166.2,27.7 
			166.2,28.9 		"></polygon>
	</g>
</g>
</svg>



        
        <span class="u-hidden-text">Chorus</span>
      </a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/contact#donotsell">Do not sell my info</a></li>
        
          <li><a rel="nofollow" href="http://theringer.us12.list-manage.com/subscribe?u=9a393473748185dce76bf8339&amp;id=9e93fbf5d6">Communications Preferences</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com"> </a></li>
        
      </ul>
      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      
        <a rel="nofollow" class="c-footer__network-logo u-block" href="https://sbnation.com">
      
      
        <div class="c-footer__network-logo u-block">
          
  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 800.8 110.2">
  <path fill="#FFFFFF" d="M196.5 54.5c9.2 0 16.7-7.3 16.9-16.5V27.8c0-16.7-10.8-27.8-26.2-27.8h-76.1v110.2h76.3c13 0 26-10 26-27V71.4c0-9.3-7.6-16.9-16.9-16.9zM173 78.9c0 1.3-1.1 2.4-2.4 2.4h-19v-12h18.9c1.4 0 2.6 1.2 2.6 2.6v7zm0-41.9c0 1.5-1.2 2.6-2.7 2.6h-18.8V28.9h18.8c1.5 0 2.7 1.2 2.7 2.7V37zM102.3 34.3V27c0-5.2-1.5-10.9-4.1-15v-.1C93.8 5 86.3.4 77.6 0H25.8C11.6 0 0 11.6 0 25.8v21.9c0 11.9 9.6 21.5 21.5 21.5h37.6c1.5 0 2.8 1.2 2.8 2.8v6.4c0 1.5-1.2 2.8-2.8 2.8H40.4v-5.3H0v8.2c0 5.2 1.5 10 4.1 14v.1c4.4 6.9 11.9 11.5 20.6 11.9h51.7c14.3 0 25.8-11.6 25.8-25.8V61.2c0-11.9-9.6-21.5-21.5-21.5H43.2c-1.5 0-2.8-1.2-2.8-2.8v-5.2c0-1.5 1.2-2.8 2.8-2.8h18.7v5.4h40.4z"></path>
  <path fill="#CFCFCF" d="M539.8 0h40.4v110.2h-40.4zM532.1 0h-92.3v29.1h25.9v81.1h40.4V29.1h26zM665.1 0h-50.3C600.6 0 589 11.6 589 25.9v58.5c0 14.3 11.6 25.9 25.9 25.9h50.3c14.3 0 25.9-11.6 25.9-25.9V25.9C691 11.6 679.4 0 665.1 0zm-14.5 78.8c0 1.4-1.2 2.6-2.6 2.6h-16c-1.4 0-2.6-1.2-2.6-2.6V31.6c0-1.4 1.2-2.6 2.6-2.6h16c1.4 0 2.6 1.2 2.6 2.6v47.2zM761.6 0v39.8L733.4 7.6C729.3 2.8 723.3 0 717 0h-17.2v110.2H739V70.3l28.2 32.3c4.1 4.8 10.1 7.6 16.4 7.6h17.2V0h-39.2zM284 0v39.8L255.8 7.6C251.7 2.8 245.7 0 239.4 0h-17.2v110.2h39.2V70.3l28.2 32.3c4.1 4.8 10.1 7.6 16.4 7.6h17.2V0H284zM425.7 14.3C422.7 5.8 414.6 0 405.5 0h-56v29.1h8.4l-28.3 81.2h40.5l5.8-16.7h37.3l5.8 16.7h40.1l-33.4-96zm-31.2 25.4l8.6 24.8h-17.2l8.6-24.8z"></path>
</svg>


        </div>
      
      
        </a>
      
      
        <p>An SB Nation affiliate site</p>
      
      

      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://theringer.com/jobs">Jobs @ The Ringer</a>
      

      
    </div>
  </div>
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section--copyright">
      
        Content ©2020 The Ringer All Rights Reserved
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1582219489_2800_74786" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 242.4 71.5" enable-background="new 0 0 242.4 71.5" xml:space="preserve">
<g>
	<circle fill="#67C385" cx="70.1" cy="35.7" r="35.7"></circle>
	<g>
		<polygon points="0,28.1 0,32 3.1,32 3.1,42.5 8.2,42.5 8.2,31.8 11.4,31.8 11.4,28.1 		"></polygon>
		<polygon points="14.9,28.1 14.9,42.5 19.6,42.5 19.6,37.1 23,37.1 23,42.5 28,42.5 28,28.1 23,28.1 23,33.2 19.6,33.2 19.6,28.1 
					"></polygon>
		<polygon points="31.6,28.1 31.6,42.5 42.6,42.5 42.6,38.8 36.5,38.8 36.5,37 41.6,37 41.6,33.3 36.3,33.3 36.3,31.5 42.6,31.5 
			42.6,28.1 		"></polygon>
		<path d="M85.9,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L85.9,43.7z M79.1,34h-7.2v-5.4h7.2V34z"></path>
		<path d="M237.2,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L237.2,43.7z M230.4,34h-7.2v-5.4h7.2V34z"></path>
		<rect x="95.4" y="18.4" width="11" height="33.5"></rect>
		<polygon points="131.9,18.4 131.9,31 122.7,18.4 111.7,18.4 111.7,51.9 122.7,51.9 122.7,38.4 131.9,51.9 142.9,51.9 142.9,18.4 
					"></polygon>
		<polygon points="206.6,27.7 206.6,18.4 193.4,18.4 182.4,18.4 182.4,27.7 182.4,42.6 182.4,51.9 182.4,51.9 206.6,51.9 
			206.6,42.6 193.4,42.6 193.4,39.2 205.2,39.2 205.2,31.1 193.4,31.1 193.4,27.7 		"></polygon>
		<polygon points="177.2,28.9 177.2,23 171.7,18.4 153.4,18.4 147.9,22.6 147.9,47.2 153.4,51.9 171.7,51.9 177.2,47.2 177.2,40.2 
			177.2,39.2 177.2,31.6 162.6,31.6 162.6,40.2 166.1,40.2 166.1,42.6 158.9,42.6 158.9,27.7 166.2,27.7 166.2,28.9 		"></polygon>
	</g>
</g>
<g>
	<circle fill="#67C385" cx="916" cy="127.7" r="35.7"></circle>
	<g>
		<polygon fill="#FFFFFF" points="846,120.1 846,124 849.1,124 849.1,134.5 854.2,134.5 854.2,123.8 857.4,123.8 857.4,120.1 		"></polygon>
		<polygon fill="#FFFFFF" points="860.9,120.1 860.9,134.5 865.6,134.5 865.6,129.1 869,129.1 869,134.5 873.9,134.5 873.9,120.1 
			869,120.1 869,125.2 865.6,125.2 865.6,120.1 		"></polygon>
		<polygon fill="#FFFFFF" points="877.5,120.1 877.5,134.5 888.5,134.5 888.5,130.8 882.4,130.8 882.4,129 887.5,129 887.5,125.3 
			882.3,125.3 882.3,123.5 888.5,123.5 888.5,120.1 		"></polygon>
		<path fill="#FFFFFF" d="M931.9,135.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7H937L931.9,135.7z M925,126h-7.2v-5.4h7.2V126z"></path>
		<path fill="#FFFFFF" d="M1083.2,135.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L1083.2,135.7z M1076.4,126h-7.2v-5.4h7.2
			V126z"></path>
		<rect x="941.4" y="110.4" fill="#FFFFFF" width="11" height="33.5"></rect>
		<polygon fill="#FFFFFF" points="977.9,110.4 977.9,123 968.7,110.4 957.7,110.4 957.7,143.9 968.7,143.9 968.7,130.4 977.9,143.9 
			988.9,143.9 988.9,110.4 		"></polygon>
		<polygon fill="#FFFFFF" points="1052.5,119.7 1052.5,110.4 1039.4,110.4 1028.4,110.4 1028.4,119.7 1028.4,134.6 1028.4,143.9 
			1028.4,143.9 1052.5,143.9 1052.5,134.6 1039.4,134.6 1039.4,131.2 1051.2,131.2 1051.2,123.1 1039.4,123.1 1039.4,119.7 		"></polygon>
		<polygon fill="#FFFFFF" points="1023.1,120.9 1023.1,115 1017.7,110.4 999.4,110.4 993.9,114.6 993.9,139.2 999.4,143.9 
			1017.7,143.9 1023.1,139.2 1023.1,132.2 1023.1,131.2 1023.1,123.6 1008.5,123.6 1008.5,132.2 1012.1,132.2 1012.1,134.6 
			1004.9,134.6 1004.9,119.7 1012.2,119.7 1012.2,120.9 		"></polygon>
	</g>
</g>
</svg>


    
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--ldse07w9" data-cid="site/social_buttons_list-1582219489_1216_74785" data-cdata='{"entry_id":20906897,"services":["twitter","facebook"],"base_url":"https://www.theringer.com/movies/2020/2/20/21142856/disney-star-wars-rise-resistance-amusement-park-future-universal-hagrid"}'>
  <h2 class="sr-only" id="heading-label--ldse07w9">Share this story</h2>
  
    <ul>
      
        <li>
          <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&amp;text=The+Amusement+Park+Revolution+Has+Come+to+Disney+World+&amp;url=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid&amp;via=ringer" data-analytics-social="twitter">
            <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
            <span class="c-social-buttons__text">
              Twitter
            </span>
          </a>
        </li>
      
        <li>
          <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=The+Amusement+Park+Revolution+Has+Come+to+Disney+World+&amp;u=https%3A%2F%2Fwww.theringer.com%2Fmovies%2F2020%2F2%2F20%2F21142856%2Fdisney-star-wars-rise-resistance-amusement-park-future-universal-hagrid" data-analytics-social="facebook">
            <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
            <span class="c-social-buttons__text">
              Facebook
            </span>
          </a>
        </li>
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/chorus-5efad11c739fcb67f75c.js" async integrity="sha256-yrsyjA3D1P8tPtgBKlSpOA6HQqA2FDrk6vAGcW1o65M= sha384-dRPK1skuBm2BvtULVI5mcIt1yEBVmz7Thxgm3j9jiR9eg6C37qUGN+/JDk11YItN" crossorigin="anonymous"></script>
  

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    
    
    
    
</body></html>

