



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Dead Man Rising: The Making of the Undertaker - The Ringer</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Ringer" />
    
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=17b02d3be804ef4e"></script>
      <meta property="article:publisher" content="https://www.facebook.com/ringer/" />
  <meta property="author" content="Thomas Golianopoulos" />
  <meta property="article:published_time" content="2018-04-04T08:45:16-04:00" />
  <meta property="article:modified_time" content="2018-04-04T08:45:16-04:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-mediumitalic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-medium.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bolditalic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bold.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-black.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/goldana.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular-italic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular.woff2" as="font" type="font/woff2" crossorigin>
  

  



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1630241532_1320_19105" data-cdata='{"version":"9d8b8bf6f2683b8c64f33cc278baa210","fonts_catalog":[{"slug":"theringer-balto","family":"Balto","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-mediumitalic.woff2","woff_url":""},{"slug":"theringer-balto","family":"Balto","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-medium.woff2","woff_url":""},{"slug":"theringer-balto","family":"Balto","weight":"600","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bolditalic.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bolditalic.woff"},{"slug":"theringer-balto","family":"Balto","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bold.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/vox/webfonts/baltoweb-bold.woff"},{"slug":"theringer-balto","family":"Balto","weight":"900","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/baltoweb-black.woff2","woff_url":""},{"slug":"theringer-goldana","family":"Goldana","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/goldana.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/goldana.woff"},{"slug":"theringer-harriet-text","family":"HarrietText","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular-italic.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular-italic.woff"},{"slug":"theringer-harriet-text","family":"HarrietText","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietregular.woff"},{"slug":"theringer-harriet-text","family":"HarrietText","weight":"700","style":"normal","woff2_url":"","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/ringer/harrietbold.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/ringer.7e7aa59a14743fd1e95c9b00d238b6df.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":0.5}'>

    <script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script>
  dataLayer = [{"Network":"theringer","Community":"theringer","root_domain":"theringer.com","GA Primary ID":"UA-77727237-1","GA CrossDomains":"theringer.com,theringer.sso.usechorus.com","Content ID":"16959733","Story Word Count":5574,"Entry Groups":"front-page:features:sports:fights:giant-week","articleSection":"Fights","Story Streams":"16971419","Author":"Thomas Golianopoulos","Last Time Updated":"2018-04-04 15:12","Hour of Update":"15","Publish Date":"2018-04-04 08:45","Hour of Publish":"08","Evergreen URL":"no value set","commerceAffiliateDisclosure":"no value set:no value set","Demand Post":"no","All Chorus Categories":"theringer:theringer:front-page:features:sports:fights:giant-week:16971419","Content Type":"feature","chartbeat_domain":"theringer.com","chartbeat_zone":"172968584/ringer/theringer.com/fights","chartbeat_authors":"Thomas Golianopoulos","Logged in Status":"Logged Out","auth0_id":"No Auth0 ID","enable_url_cleaning":true}];
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://www.theringer.com/style/community/723/774584698496a2a4b70141b18b799bc8/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.theringer.com/style/community/723/465f7efcf20b877befeaafbcb5440eb4/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-9279d6c14cf57f635e88.js" async="async" integrity="sha256-ek0s8XSwM+YjoI70yvDV8JTZmhSNTXUssxAeE1Y/2aA= sha384-sTpEebAeYxE05kYNN1nFc4oZ1Dv/mXfis18nirKylNC6DWp6iPocPU1b2EG9f4GZ" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>


  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>




    <script src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js" async></script>

<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />
    <meta name="description" content="On the eve of his 26th ‘WrestleMania,’ we talked to friends, colleagues, and victims of the WWE’s longest-reigning superstar about the making of the amazing career and (after)life of the Undertaker" />
<link rel="canonical" href="https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak" />
<meta property="og:description" content="The amazing (after)life of WWE’s longest-reigning superstar" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/h6WyEOhO6yeOIWh4biFQXksDeQk=/0x85:4416x2397/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/10584229/_TakerFinal.jpg" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="The Ringer" />
<meta property="og:title" content="Dead Man Rising: The Making of the Undertaker" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak" />
      <meta name="twitter:title" content="Dead Man Rising: The Making of the Undertaker" />
      <meta name="twitter:description" content="The amazing (after)life of WWE’s longest-reigning superstar" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/tm-fDxGjKiJ78A0ipL036tSOg_o=/0x137:4416x2345/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/10584229/_TakerFinal.jpg" />
      <meta name="twitter:site" content="ringer" />
    
<meta name="robots" content="max-image-preview:large" />
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991993/favicon.0.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8992017/favicon-96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991995/favicon-196x196.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991995/favicon-196x196.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/8991995/favicon-196x196.0.png">
  <meta name="msapplication-TileColor" content="#67c385">
  <meta name="theme-color" content="">


    <meta data-chorus-version="1630094644" />

    <link rel="amphtml" href="https://www.theringer.com/platform/amp/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak">

    <link rel="alternate" type="application/rss+xml" title="The Ringer" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak","url":"https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak","headline":"Dead Man Rising: The Making of the Undertaker","description":"On the eve of his 26th ‘WrestleMania,’ we talked to friends, colleagues, and victims of the WWE’s longest-reigning superstar about the making of the amazing career and (after)life of the Undertaker","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2018-04-04T08:45:16-04:00","dateModified":"2018-04-04T08:45:16-04:00","author":[{"@type":"Person","name":"Thomas Golianopoulos"}],"publisher":{"@type":"Organization","name":"The Ringer","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668558/google_amp.0.png","width":203,"height":60}},"articleSection":"Fights","keywords":["Front Page","Features","Sports","Fights","Giant Week"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/87PC7CSj7e9NseRjib1pCOXpocI=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/10584229/_TakerFinal.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/PqAPt0PZlMmnLqX_ANQdNBQnc7c=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/10584229/_TakerFinal.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/Rh0sqhUgAtoXWKTeFRBhlgztxXs=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/10584229/_TakerFinal.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/87PC7CSj7e9NseRjib1pCOXpocI=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/10584229/_TakerFinal.jpg"}
</script>


    
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_above entry_layout_unison_main entry_template_minimal" data-entry-id="16959733">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="723::">
    
</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1630241609_6979_34857" data-cdata='{"adblocker_allowlist_prompt_enabled":false,"messaging_urls":[],"selector":"","display_per_page":0,"display_one_third_pageviews":0,"display_once_per_session":0}'></div>

      
    </div>
    
<style id="custom-entry-styles" type="text/css">
  
</style>
<span data-content-admin-id="16959733"></span>

<div class="c-entry-hero c-entry-hero--feature c-entry-hero--unison-above has-image">
  
    <div class="c-entry-hero__header">
      <div class="c-app-nav ">
  
      <a href="/" class="c-app-nav__logo ">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 242.4 71.5" enable-background="new 0 0 242.4 71.5" xml:space="preserve">
<g>
	<circle fill="#67C385" cx="-775.9" cy="-56.3" r="35.7"/>
	<g>
		<polygon points="-846,-63.9 -846,-60 -842.8,-60 -842.8,-49.5 -837.7,-49.5 -837.7,-60.2 -834.6,-60.2 -834.6,-63.9 		"/>
		<polygon points="-831.1,-63.9 -831.1,-49.5 -826.3,-49.5 -826.3,-54.9 -822.9,-54.9 -822.9,-49.5 -818,-49.5 -818,-63.9 
			-822.9,-63.9 -822.9,-58.8 -826.3,-58.8 -826.3,-63.9 		"/>
		<polygon points="-814.4,-63.9 -814.4,-49.5 -803.4,-49.5 -803.4,-53.2 -809.5,-53.2 -809.5,-55 -804.4,-55 -804.4,-58.7 
			-809.6,-58.7 -809.6,-60.5 -803.4,-60.5 -803.4,-63.9 		"/>
		<path d="M-760.1-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-760.1-48.3z M-766.9-58h-7.2v-5.4h7.2V-58z"/>
		<path d="M-608.7-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-608.7-48.3z M-615.6-58h-7.2v-5.4h7.2V-58z"/>
		<rect x="-750.6" y="-73.6" width="11" height="33.5"/>
		<polygon points="-714.1,-73.6 -714.1,-61 -723.2,-73.6 -734.2,-73.6 -734.2,-40.1 -723.2,-40.1 -723.2,-53.6 -714.1,-40.1 
			-703.1,-40.1 -703.1,-73.6 		"/>
		<polygon points="-639.4,-64.3 -639.4,-73.6 -652.6,-73.6 -663.6,-73.6 -663.6,-64.3 -663.6,-49.4 -663.6,-40.1 -663.6,-40.1 
			-639.4,-40.1 -639.4,-49.4 -652.6,-49.4 -652.6,-52.8 -640.7,-52.8 -640.7,-60.9 -652.6,-60.9 -652.6,-64.3 		"/>
		<polygon points="-668.8,-63.1 -668.8,-69 -674.2,-73.6 -692.6,-73.6 -698.1,-69.4 -698.1,-44.8 -692.6,-40.1 -674.2,-40.1 
			-668.8,-44.8 -668.8,-51.8 -668.8,-52.8 -668.8,-60.4 -683.4,-60.4 -683.4,-51.8 -679.8,-51.8 -679.8,-49.4 -687.1,-49.4 
			-687.1,-64.3 -679.7,-64.3 -679.7,-63.1 		"/>
	</g>
</g>
<g>
	<circle fill="#67C385" cx="70.1" cy="35.7" r="35.7"/>
	<g>
		<polygon fill="#FFFFFF" points="0,28.1 0,32 3.1,32 3.1,42.5 8.2,42.5 8.2,31.8 11.4,31.8 11.4,28.1 		"/>
		<polygon fill="#FFFFFF" points="14.9,28.1 14.9,42.5 19.6,42.5 19.6,37.1 23,37.1 23,42.5 28,42.5 28,28.1 23,28.1 23,33.2 
			19.6,33.2 19.6,28.1 		"/>
		<polygon fill="#FFFFFF" points="31.6,28.1 31.6,42.5 42.6,42.5 42.6,38.8 36.5,38.8 36.5,37 41.6,37 41.6,33.3 36.3,33.3 
			36.3,31.5 42.6,31.5 42.6,28.1 		"/>
		<path fill="#FFFFFF" d="M85.9,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L85.9,43.7z M79.1,34h-7.2v-5.4h7.2V34z"/>
		<path fill="#FFFFFF" d="M237.2,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L237.2,43.7z M230.4,34h-7.2v-5.4h7.2V34z"
			/>
		<rect x="95.4" y="18.4" fill="#FFFFFF" width="11" height="33.5"/>
		<polygon fill="#FFFFFF" points="131.9,18.4 131.9,31 122.7,18.4 111.7,18.4 111.7,51.9 122.7,51.9 122.7,38.4 131.9,51.9 
			142.9,51.9 142.9,18.4 		"/>
		<polygon fill="#FFFFFF" points="206.6,27.7 206.6,18.4 193.4,18.4 182.4,18.4 182.4,27.7 182.4,42.6 182.4,51.9 182.4,51.9 
			206.6,51.9 206.6,42.6 193.4,42.6 193.4,39.2 205.2,39.2 205.2,31.1 193.4,31.1 193.4,27.7 		"/>
		<polygon fill="#FFFFFF" points="177.2,28.9 177.2,23 171.7,18.4 153.4,18.4 147.9,22.6 147.9,47.2 153.4,51.9 171.7,51.9 
			177.2,47.2 177.2,40.2 177.2,39.2 177.2,31.6 162.6,31.6 162.6,40.2 166.1,40.2 166.1,42.6 158.9,42.6 158.9,27.7 166.2,27.7 
			166.2,28.9 		"/>
	</g>
</g>
</svg>



        
        
      </a>
    
  
</div>

    </div>
  
  <div class="c-entry-hero__content l-segment l-feature">
    
    
<div class="c-entry-group-labels c-entry-group-labels--feature">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--cj9dxli0">Filed under:</p>
  
  
    
      <ul aria-labelledby="heading-label--cj9dxli0">
        <li class="c-entry-group-labels__item">
          
          <a href="https://www.theringer.com/fights">
            <span>Fights</span>
          </a>
        </li>
      </ul>
    
  
  
</div>

    <h1 class="c-page-title">Dead Man Rising</h1>

    <p class="c-entry-summary p-dek">On the eve of his 26th ‘WrestleMania,’ we talked to friends, colleagues, and victims of the WWE’s longest-reigning superstar about the making of the amazing career and (after)life of the Undertaker</p>

    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.theringer.com/authors/thomas-golianopoulos" data-analytics-link="author-name"><span class="c-byline__author-name">Thomas Golianopoulos</span></a>
        
      </span>
      
      <span class="c-byline__item">
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2018-04-04T12:45:16">
          Apr  4, 2018,  8:45am EDT
        </time>
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="16959733" data-cid="tools/entry_admin_button-1630242360_9097_545739" data-cdata='{"id":16959733}'></a>

  </span>
</div>


  </div>
  
    <div class="c-entry-hero__image">
      <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_7509_545740" data-cdata='{"image_id":59263901,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/qs9DRh8W4OvW7fz_T12SXuysYvo=/0x0:4416x2481/320x180/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 320w, https://cdn.vox-cdn.com/thumbor/sJ4OIApubWFI0V0_o18Cyr7E4Lg=/0x0:4416x2481/570x321/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 570w, https://cdn.vox-cdn.com/thumbor/yAM1vrSoph1nJ1gUJgQXihQBWYw=/0x0:4416x2481/820x461/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 820w, https://cdn.vox-cdn.com/thumbor/q7YB_jK0xgdVJ0gHCm_vzODFFNo=/0x0:4416x2481/1070x602/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1070w, https://cdn.vox-cdn.com/thumbor/hHvhgTnKyCYlh-UCL6r2yF2ibeA=/0x0:4416x2481/1320x743/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1320w, https://cdn.vox-cdn.com/thumbor/OYN1FPyqmPEPuUzxJLpq383OkAM=/0x0:4416x2481/1570x883/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1570w, https://cdn.vox-cdn.com/thumbor/KYBOPgzD3w91VnbSp2vu-mRS52g=/0x0:4416x2481/1820x1024/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1820w, https://cdn.vox-cdn.com/thumbor/46wZo0VWKhJsJ_HApwbMBKrTSf4=/0x0:4416x2481/2070x1164/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2070w, https://cdn.vox-cdn.com/thumbor/Sm7Tub-ipE09uZDbg74Twpg8g90=/0x0:4416x2481/2320x1305/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2320w, https://cdn.vox-cdn.com/thumbor/_WqzT6_GD5r0la-A78Tl-Mxp9Do=/0x0:4416x2481/2570x1446/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2570w, https://cdn.vox-cdn.com/thumbor/FGovO149D63Ju-456lS9dOiAqTc=/0x0:4416x2481/2820x1586/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2820w, https://cdn.vox-cdn.com/thumbor/tNq6IX_4pYoA_dfcJn8QojM7osc=/0x0:4416x2481/3070x1727/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3070w, https://cdn.vox-cdn.com/thumbor/sb3ijOdgVFPwUeG03cDBycVhT0c=/0x0:4416x2481/3320x1868/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3320w, https://cdn.vox-cdn.com/thumbor/qZSl0o12kSh_Nvcj3952VtTi77Y=/0x0:4416x2481/3570x2008/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3570w, https://cdn.vox-cdn.com/thumbor/tRCm3ecQ9sjv1h35WB7B9shGWd0=/0x0:4416x2481/3820x2149/filters:focal(1855x888:2561x1594):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3820w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/DNBuilXuuwFEC3Kfy2p-NVtsGwc=/0x0:4416x2481/320x180/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 320w, https://cdn.vox-cdn.com/thumbor/cyPb4JyCTat6TS0Ru5CoD6o7_GQ=/0x0:4416x2481/570x321/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 570w, https://cdn.vox-cdn.com/thumbor/zRX6w8IK7jFI3fn3hWRIfYzJkLo=/0x0:4416x2481/820x461/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 820w, https://cdn.vox-cdn.com/thumbor/SN0HwbQlk__WFRBjfJT4_Otz5-k=/0x0:4416x2481/1070x602/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1070w, https://cdn.vox-cdn.com/thumbor/VeSkSGcGxhXErNm6y2uf8i628zE=/0x0:4416x2481/1320x743/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1320w, https://cdn.vox-cdn.com/thumbor/uUHafWgZl-GAE1nxWpUurDpzlL8=/0x0:4416x2481/1570x883/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1570w, https://cdn.vox-cdn.com/thumbor/GN9BrWRGI0wBOye3fTIcMjykMQ0=/0x0:4416x2481/1820x1024/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 1820w, https://cdn.vox-cdn.com/thumbor/bcVuj60bds2OMvznIuy4ElEjizA=/0x0:4416x2481/2070x1164/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2070w, https://cdn.vox-cdn.com/thumbor/b8Xx4anjXLikB9njI88JkYdlzOc=/0x0:4416x2481/2320x1305/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2320w, https://cdn.vox-cdn.com/thumbor/RVRoMfZg0zy1UYUfeAJk6gMXaVk=/0x0:4416x2481/2570x1446/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2570w, https://cdn.vox-cdn.com/thumbor/_dCchN50jl9_U41udUxUbl4xijQ=/0x0:4416x2481/2820x1586/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 2820w, https://cdn.vox-cdn.com/thumbor/cvCoRLxV0QFcDdaN58cBx5F_VkA=/0x0:4416x2481/3070x1727/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3070w, https://cdn.vox-cdn.com/thumbor/DpFpfjyWVQIeLc-i6n_DVcLErtY=/0x0:4416x2481/3320x1868/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3320w, https://cdn.vox-cdn.com/thumbor/pD9he5hwS8szJXv0o6Yb_UGTUdI=/0x0:4416x2481/3570x2008/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3570w, https://cdn.vox-cdn.com/thumbor/VDdqQCy_oee6E7doZVOe5Ma3nEo=/0x0:4416x2481/3820x2149/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg 3820w" sizes="100vw" alt="" data-upload-width="4416" src="https://cdn.vox-cdn.com/thumbor/PHyB8U6HAxN3CfZM-nJ35SINMoE=/0x0:4416x2481/1200x675/filters:focal(1855x888:2561x1594)/cdn.vox-cdn.com/uploads/chorus_image/image/59263901/undertaker_dan_evans_BUG.1522845915.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite><a href="http://idrawforfood.co.uk/">Dan Evans</a></cite>
      
    </span>
  
</figure>

    </div>
  
</div>

<div class="l-wrapper">
  <main id="content" tabindex="-1" class="l-segment l-feature">
    
    
<div class="c-social-buttons c-social-buttons--popover " data-cid="site/social_buttons_list/popover-1630242360_4076_545741" data-cdata='{"entry_id":16959733,"services":["twitter","facebook","flipboard","email"],"base_url":"https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak"}'>
  <h2 class="sr-only" id="heading-label--648k2na6">Share this story</h2>
  <ul aria-labelledby="heading-label--648k2na6">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Dead+Man+Rising%3A+The+Making+of+the+Undertaker&amp;u=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak&amp;text=Dead+Man+Rising%3A+The+Making+of+the+Undertaker&amp;url=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak&amp;via=ringer" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>Dead Man Rising</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Dead+Man+Rising&amp;url=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=Dead%20Man%20Rising&amp;body=The%20amazing%20%28after%29life%20of%20WWE%E2%80%99s%20longest-reigning%20superstar%0A%0Ahttps%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>

    

      



    





<div class="c-entry-content ">
  <p class="p--has-dropcap" id="Pk3xQe">Mark Calaway spent the summer of 1990 losing wrestling matches. He suffered defeat all across the country during World Championship Wrestling’s Great American Bash tour, falling to Paul Orndorff in Oklahoma City and in Atlanta to Tommy Rich. Lex Luger pinned him in Baltimore. Brian Pillman got him in Miami, St. Petersburg, and Richmond.</p>
<p id="2TRyMW">Six months earlier, Calaway had debuted in a prestigious spot as one-half of the Skyscrapers. Alongside “Dangerous” Dan Spivey, Calaway, billed as “Mean” Mark Callous, went toe-to-toe with the Road Warriors in a marquee feud throughout early 1990. Spivey, however, departed for Japan, leaving Calaway floundering in solo action. Not even the addition of manager <a href="https://www.theringer.com/2017/11/16/16666828/paul-heyman-wwe-brock-lesnar-life-career">Paul Heyman</a>, then known as Paul E. Dangerously, could save this act.</p>
<p id="PL4xRQ">There was also the issue of impending contract negotiations and WCW booker Ole Anderson—Calaway’s boss, essentially—who wasn’t enamored with the big redhead who could walk the top rope like a cruiserweight. <em>Would never draw a dime</em>, Anderson barked. Calaway planned to wrestle in Japan once his WCW tenure ended.</p>
<p id="tqa1jD">Around this time, Heyman informed Bruce Prichard, a lieutenant of World Wrestling Federation owner Vince McMahon, that Calaway’s contract was coming up at the rival promotion. Prichard, who moonlighted on screen as the oily Southern preacher Brother Love, was a fan of Calaway’s work since the mid-1980s, when he spotted him in the Dallas promotion World Class Championship Wrestling. He thought he had “It.” “It’s hard to pinpoint what ‘It’ is. ‘It’ is a lot of different things to different people,” Prichard says today. “Mark looked like he belonged and carried himself like he knew what the hell he was doing.”</p>
<p id="WZtPc0">Heyman and Prichard’s dialogue escalated. The goal was clear: to get Calaway and McMahon in a room together. Unlike Ole Anderson, McMahon would have the sagacity to know that Calaway could be a box office draw. Surely, the guy currently making millions off of the Ultimate Warrior could mine Calaway’s star potential.</p>
<p id="8A5bmY">McMahon was intrigued by the Texan despite Calaway’s lackluster performance against Lex Luger at the Great American Bash pay-per-view in July. A legit 6-foot-8 with a lean, natural build, Calaway appealed to McMahon’s fetish for large human beings. And so a meeting was scheduled for late August around when WCW ran a show in East Rutherford, New Jersey.</p>
<p id="5HSsfy">Calaway arrived at McMahon’s Connecticut mansion brimming with confidence. He said the right things and listened as McMahon described a unique gimmick that he had kicked around with Prichard and the creative team. But Calaway left the meeting without a job. <em>Maybe at the top of next year</em>, McMahon said on the way out.  </p>
<p id="sfnuiD">The phone rang a few days later. “Is this Kane the Undertaker?” asked an unrecognizable voice. Calaway was taken aback at what he thought was a prank call and a morbid one at that. But once he realized that it was Vince McMahon asking him, the answer became clear.</p>
<p id="wG1YUk">“Hell yeah, I’m the Undertaker,” Calaway replied. “I’m your Undertaker.”</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_9238_545742" data-cdata='{"asset_id":10584281,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/WoR8CWXojSgGbO4Sc8sik6_Zu34=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 320w, https://cdn.vox-cdn.com/thumbor/jE1csa4OWwkTMkYQWEq5nSHS5eQ=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 520w, https://cdn.vox-cdn.com/thumbor/g-W3opJKja92q0VqWNnlNNw0sDQ=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 720w, https://cdn.vox-cdn.com/thumbor/uwz6tFK_B35ie6ln2kVJPRHMEtc=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 920w, https://cdn.vox-cdn.com/thumbor/VWKSWHcPbK8v9Vxr3WILETTky2M=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1120w, https://cdn.vox-cdn.com/thumbor/dFiL-WCsKvRXsAUOdK9o7TJy2v0=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1320w, https://cdn.vox-cdn.com/thumbor/wgRHDWkxOaPxfBG3w88hY9bPnjE=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1520w, https://cdn.vox-cdn.com/thumbor/1KKqg7Lnozhvsn9Fsl8IoK2u0Nw=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1720w, https://cdn.vox-cdn.com/thumbor/AvyMJ1QjeTqDwNtE8LlkPAaXsrU=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/NF0hlIqC6184h7DTIuGO_UN802c=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 320w, https://cdn.vox-cdn.com/thumbor/S1FL-UipkI5qol07rucGtNyZUwg=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 520w, https://cdn.vox-cdn.com/thumbor/7Q5usWash2pgZwPnmFrZtCVAbt0=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 720w, https://cdn.vox-cdn.com/thumbor/KoJVAV6Hvh_6bWaUwMB_76TbvPY=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 920w, https://cdn.vox-cdn.com/thumbor/xKW3FaFLGSAUHo1F859lh_zb0t4=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1120w, https://cdn.vox-cdn.com/thumbor/MgRyIBCJunABqf-_HbibEekr_Mg=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1320w, https://cdn.vox-cdn.com/thumbor/GlX2N1__Z-uBiRKGS5MjAsBSm7I=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1520w, https://cdn.vox-cdn.com/thumbor/qJN-dWUNR7t0GjNK05yPH29n8fs=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1720w, https://cdn.vox-cdn.com/thumbor/WWS1esWoS1Sv6gzpbhrmczW7jgI=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg 1920w" sizes="90vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/V7IZ-U7e2-1sQ8RcP1N6C-ZctoM=/0x0:1200x675/1200x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584281/EARLY_W_PAUL_BEARER.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p id="4xpI6b"></p>
<p class="p--has-dropcap" id="uj9fEr">Anyone who has shared a locker room with the Dead Man has a favorite Undertaker story, about how he wrestled at the 2010 <em>Elimination Chamber </em>with first- and second-degree burns to his chest after a pyro accident, or how he once dropped some chump flexing beer muscles in a Knoxville bar after the drunk proclaimed that wrestlers weren’t tough.</p>
<p id="SxePXf">Promoter and former manager Jim Cornette likes to tell one about <em>WrestleMania XIV</em>. Leading up to the March 1998 pay-per-view, there was uneasiness within WWF that Shawn Michaels wouldn’t put over “Stone Cold” Steve Austin cleanly in the main event. Undertaker, minutes after finishing his own match, taped his fists and sat in the Gorilla position, the staging area just behind the curtain, to watch the bout on a monitor. The implication was that Michaels would pay a painful price if he did anything funny. Once Austin pinned Michaels, Undertaker, without saying a word, unwrapped his hands and walked away.</p>
<p id="0J9zTv">There is a common thread running through each of these anecdotes: Mark Calaway has a deep love of the wrestling business and will not allow it to be disrespected.</p>
<div class="c-float-left c-float-hang">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_6013_545743" data-cdata='{"asset_id":10584279,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/slAJRxZ7jOOYkZqwzhpVFr9kj5E=/0x0:1200x1200/320x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 320w, https://cdn.vox-cdn.com/thumbor/0Pve9EsPWk82bn7wdyQ7lE4TjGo=/0x0:1200x1200/520x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 520w, https://cdn.vox-cdn.com/thumbor/zSiyoLRBukXvclkyIcs4CsJfmR0=/0x0:1200x1200/720x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 720w, https://cdn.vox-cdn.com/thumbor/I1JBBuGRrQy0fyDM2NQMgwUiod8=/0x0:1200x1200/920x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 920w, https://cdn.vox-cdn.com/thumbor/eCQt5WPklF1iaL_y-oTRo4Xotlk=/0x0:1200x1200/1120x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1120w, https://cdn.vox-cdn.com/thumbor/FeVGVr6zVFP1d1JAu1yTAcOLk0s=/0x0:1200x1200/1320x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1320w, https://cdn.vox-cdn.com/thumbor/iY0uFzkajcIkAE8jETyH6lAj7KM=/0x0:1200x1200/1520x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JhFLaIRh6xflu6QQEDtsIbQqZhQ=/0x0:1200x1200/1720x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1720w, https://cdn.vox-cdn.com/thumbor/tvIXowdyDfsU3jCfi4b7lne0lnw=/0x0:1200x1200/1920x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Xv3U_3QOGXq0QpTLbu69HYdT9uQ=/0x0:1200x1200/320x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 320w, https://cdn.vox-cdn.com/thumbor/G3YocqfOGoTXeUxYYAKhyTru1YI=/0x0:1200x1200/520x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 520w, https://cdn.vox-cdn.com/thumbor/itH5hYBAOySzD4v6u9brULYxAiQ=/0x0:1200x1200/720x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 720w, https://cdn.vox-cdn.com/thumbor/UktoX35YeC82lJ-1oHd85R8UIik=/0x0:1200x1200/920x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 920w, https://cdn.vox-cdn.com/thumbor/9QyoROVk2mmJtAGRnBgHhyLrUCI=/0x0:1200x1200/1120x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1120w, https://cdn.vox-cdn.com/thumbor/NQT0PUcgx9uGqwWcpU-aQWaezt4=/0x0:1200x1200/1320x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1320w, https://cdn.vox-cdn.com/thumbor/DiaxW81b1bTCCqhw-Ev336k4Gdo=/0x0:1200x1200/1520x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1520w, https://cdn.vox-cdn.com/thumbor/kd-tBUDCri_kWFf-EbCr2kHNzhg=/0x0:1200x1200/1720x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1720w, https://cdn.vox-cdn.com/thumbor/bvCgM1Ty7eyolgqqiRrSisOk0wk=/0x0:1200x1200/1920x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/5cUZzQfCBxnNu7a2JcmCzeWMQq0=/0x0:1200x1200/1200x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584279/VS_YOKOZUNA_EARLY.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p id="M3WZU2">There are many myths and mysteries cloaking the legendary career of the Undertaker, a character that has endured 28 years as a fixture of the scene and yet somehow still evolved, in turn becoming Vince McMahon’s favorite WWE superstar of all time, as he once stated in a <em>Muscle &amp; Fitness</em> interview. But how much time does the Undertaker have left at the age of 53, given what happened at last year’s <em>WrestleMania</em>?</p>
<p id="WtRIfk">Following his loss to Roman Reigns, he shed his gloves, long leather trench coat, and hat and placed them in the center of the ring, signaling, perhaps, the end of his career. “Did somebody suggest for him to do that? I don’t know,” Jim Ross says. “I do know that he would not have done it if he didn’t feel it.” Since then, aside from posts on his wife’s Instagram account and a vague appearance at the 25th-anniversary show of <em>Monday Night Raw</em>, Calaway—a private man—has remained hidden in the shadows and never addressed the retirement rumors.</p>
<p id="nvYh4t">And yet he is scheduled to face John Cena at <em>WrestleMania</em> on Sunday, a move that speaks louder than his silence and raises more questions about his future.</p>
<p id="kyVzDs"></p>
<p class="p--has-dropcap" id="1VoiHn">He was born in Houston, Texas, the youngest of Frank Compton Calaway and Betty Catherine Truby’s five boys. A Houston Oilers fan as a kid, Calaway was in the Astrodome on that Monday night when Earl Campbell ran for four touchdowns against the Miami Dolphins in 1978. To this day, an easy ice-breaker with him is to bring up Houston Oilers memories, like <a href="http://www.steelers.com/history/three-rivers/6th-great-game-and-play.html">the Mike Renfro Game</a>. But while football was king in Texas, Mark Calaway’s sport was basketball.</p>
<p id="7pQGMz">After starring at Waltrip High School, Calaway went on to play at the University of St. Thomas in Houston. When the school dropped its hoops program, he transferred to Texas Wesleyan University in Fort Worth, where he excelled as a physical power forward with a soft 15-foot jumper. Then-head coach Richard Hoogendoorn remembers Calaway as a specimen—barrel-chested with long arms and quick feet that allowed him to maneuver in the mid-post. Off the court, Hoogendoorn says Calaway was “very fun-loving, very mischievous. He was a prankster and a joker.”</p>
<p id="SjKVRn">Games against North Texas State and a post–Phi Slama Jama Houston Cougars offered national exposure, and soon enough a scout offered Calaway $80,000 to play pro ball in France. Calaway had different plans. He declined the contract. He dropped out of college in 1986. He was going to wrestling school.</p>
<p id="pqfZZE">Calaway <a href="https://ftw.usatoday.com/2017/03/the-undertaker-wwe-texas-longhorns-football-practice-players-herman-life-story-inspire-video">has said</a> that he lived in his truck afterward and bounced in rough bars, occasionally breaking up drunken brawls. (Here is where we note that Patrick Swayze was also a Waltrip High alum.) But every week, he would visit the Sportatorium, a stuffy tin barn in Dallas that hosted World Class, looking for his big break. And it arrived one day when Fritz Von Erich, the owner of the promotion and patriarch of the Von Erich wrestling family, walked past Calaway, noticed the giant, and bellowed “Who’s the big redheaded kid? Let’s book him for Friday night!”</p>
<p id="G7mF6X">Trained by the Spoiler Don Jardine, a masked man who could also walk the top rope, Calaway debuted in WCCW under the hood as Texas Red. An early match against the erratic Bruiser Brody was a baptism by fire, the pro wrestling equivalent of a rookie center facing Shaq. But Calaway held his own and, more importantly, kept a good attitude. From there he worked sporadically in Texas until arriving in Tennessee in 1988.</p>
<p id="QRt8lZ">The territories were cottage industries back then, with central offices located in cities like Dallas or Memphis out of which they ran shows in nearby towns like a spoke on a wheel. Texas was Von Erich country known for its brawls, while Tennessee relied more on comedy and theatrics. Calaway’s Memphis gimmick was the Master of Pain, an ex-con who killed two men in a bar fight. Dutch Mantell managed him.    </p>
<p id="TiSFyI">“Mark was a big guy dressed like a biker trying to find his niche,” Mantell remembers. A Vietnam vet born Wayne Keown, Mantell found success in Puerto Rico and as a Jerry Lawler antagonist in Memphis. These days he’s known for his recent WWE run as Zeb Colter, a xenophobic heel manager whose catchphrase “We the People” was a precursor of sorts to “Make America Great Again!” In fact, talk to Mantell long enough and politics will inevitably come up. A portion of the transcript from our interview reads <em>[… long conversation about Peter Thiel …]</em>.</p>
<p id="hxANop">Rides in Calaway’s red Ford Escort provided Mantell with time to drill the basics of the business into the youngster’s head: Show up on time. Keep your mouth shut. It’s work; expect to lose once in a while. As far as in-ring work, much of Mantell’s teaching consisted of “Don’t do this, do that” refrains. </p>
<p id="kdNEW3">“Mark used to drop an elbow off the top rope,” says Mantell, who later helped Steve Austin and Kane break into the industry. “I told him to stop doing that shit. He said, ‘Why, I <em>can </em>do it.’ ‘Well, you have 280 pounds, or whatever the fuck you weigh, you can’t continue doing that, your hip is going to go out.’ He didn’t believe me. Later on, I saw him walking with a limp. He told me ‘I should’ve listened to your fucking ass when you told me.’”</p>
<p id="ykPA31">After some time Calaway confided in Mantell that his goal was to work for the WWF, then, as now, the biggest wrestling promotion in the world. Mantell broke the bad news to Calaway: He wasn’t on Vince McMahon’s radar. No one in Memphis was. Calaway would have to go to WCW for that to happen.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_4294_545744" data-cdata='{"asset_id":10584299,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/k7Cq3ZLoCEc3rb0oYUVF5H7DnFo=/0x0:2998x3360/320x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 320w, https://cdn.vox-cdn.com/thumbor/j-eCgyK0_Pa1LugleK-08LPsO8U=/0x0:2998x3360/520x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 520w, https://cdn.vox-cdn.com/thumbor/lYr1UnqVptn8lf9hOZFX6nb4esk=/0x0:2998x3360/720x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 720w, https://cdn.vox-cdn.com/thumbor/uH3U4c5q9KxRUQLyGlygEZ-PvgI=/0x0:2998x3360/920x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 920w, https://cdn.vox-cdn.com/thumbor/CV0E66VpHgG8a-k4mlBHGhK3Nhs=/0x0:2998x3360/1120x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zLjYyMah6JuLVgJpzaof0ehVFSA=/0x0:2998x3360/1320x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1320w, https://cdn.vox-cdn.com/thumbor/sszpckSXvwlongKkdeXzH8Wvi0w=/0x0:2998x3360/1520x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1520w, https://cdn.vox-cdn.com/thumbor/0M4iY7NgYlsypVmSXeV4MBjYYiE=/0x0:2998x3360/1720x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1720w, https://cdn.vox-cdn.com/thumbor/MXl_UyIcaUMksWQ0T-PgRfYDD1s=/0x0:2998x3360/1920x0/filters:focal(0x0:2998x3360):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/6NfGILuyj0n43WUBn8WpbjQXd_s=/0x0:2998x3360/320x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 320w, https://cdn.vox-cdn.com/thumbor/Q0N00mQHZJNZoKSBsvy5P8PB6fg=/0x0:2998x3360/520x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 520w, https://cdn.vox-cdn.com/thumbor/Hu68XUYUwJGLMOmyLfMMBY_GyhI=/0x0:2998x3360/720x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 720w, https://cdn.vox-cdn.com/thumbor/AmyqCPhxXJ1nKnaGMvewO4fyzQs=/0x0:2998x3360/920x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 920w, https://cdn.vox-cdn.com/thumbor/cbAYUhh8vdwRxKyOjIMYMHfZWfY=/0x0:2998x3360/1120x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1120w, https://cdn.vox-cdn.com/thumbor/s6nl_0BRlr3VOVJA6OZNyq3Oalo=/0x0:2998x3360/1320x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1320w, https://cdn.vox-cdn.com/thumbor/fD0s163cNHYm9ZIsMfxIlLqHD5I=/0x0:2998x3360/1520x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1520w, https://cdn.vox-cdn.com/thumbor/m7jK6ldJIVlokmWBa2ko-p85Vnw=/0x0:2998x3360/1720x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1720w, https://cdn.vox-cdn.com/thumbor/DaQDJqtC4nJtwQ7YDUVRjZwtdlA=/0x0:2998x3360/1920x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg 1920w" sizes="90vw" alt="" data-upload-width="2998" src="https://cdn.vox-cdn.com/thumbor/vDYCumBWZt-f6V1yz3zDuYfn6E0=/0x0:2998x3360/1200x0/filters:focal(0x0:2998x3360):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584299/undertaker_over_the_years.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p id="n2rONu"></p>
<p class="p--has-dropcap" id="EDMKhZ">One day in late 1989, Calaway was visiting Mantell when the phone rang. Jim Cornette, then a member of WCW’s booking committee, was on the other line. He was in a jam. Sid Vicious had just been injured and it was Cornette’s job to find another behemoth to team with Dan Spivey in the Skyscrapers. A self-proclaimed wrestling nerd with a tape collection, Cornette was one of the few people outside Memphis who knew of the Master of Pain.</p>
<p id="U8Blos">On the phone, Mantell praised Calaway—great guy; green, but lots of potential; almost 7 feet tall. That was enough for Cornette. “He was the guy we brought in from Memphis because he’s tall,” Cornette says of Calaway. “I had seen Mark’s matches and knew he could pull it off. But yeah, it was basically because he was tall. … There’s the parameters! He’s a skyscraper!” Terry Funk, also on the booking committee at the time, dubbed him “Mean” Mark Callous.</p>
<p id="jT0tY7">Calaway’s first big match in WCW was in February 1990 at the <em>Clash of Champions</em> against the Road Warriors. “The hottest newcomer in professional wrestling,” Cornette gushed on color commentary. The match ended in a double disqualification with the Skyscrapers standing tall and the Road Warriors praising the rookie.</p>
<div class="c-float-right"><aside id="S166T8"><q>“Mark could move because of his basketball background. You just knew he had something special.”—Road Warrior Animal</q></aside></div>
<p id="ycFsDH">“I was 315 pounds. Hawk was 270, and we ran around like the Rock ‘n’ Roll Express. So to us, it was important to work with guys who could drop down, leapfrog, throw a dropkick, the whole works,” says Road Warrior Animal. “Spivey was good but was more of a grounded beat-down guy. Sid was a great athlete, but not as fluid as Mark; Mark could move because of his basketball background. You just knew he had something special.” </p>
<p id="uPxCsP">But when the Skyscrapers disbanded a month later, Calaway struggled as a soloist, even with Heyman at his side. Like any good wrestling announce team, Jim Ross and Bob Caudle tried putting over the “Mean” Mark Callous character. Ross lauded his athletic background. Caudle would mention his pet snake and that hunting was Calaway’s favorite hobby. “He likes to kill things!” Caudle howled. But the character was a one-dimensional, generic big man.</p>
<p id="eHQ4Te">Still, WCW was a formative period for him. Wrestling six shows a week, he learned through repetition. Altoona and Philadelphia on a Sunday. Then Richmond. Raleigh. Sometimes against Johnny Ace, sometimes Pillman. Charleston. Pittsburgh. Baltimore. He chewed up miles in the car with Heyman and dissected his performance after each show.</p>
<p id="CUlckO">“He could wrestle a match and then review the match in his head move-by-move, completely, bell-to-bell,” Heyman remembers. “He could analyze that match and know that if he’s working with that same opponent the next night, [how] to make the match better either on a macro or a micro sense. He was brilliant in that. Brilliant. Brilliant not only in remembering the entire match, which was staggering to see in the car, but in just understanding that, <em>Hey, if we just did it this way, we could connect better with the audience.</em>”</p>
<p id="p6VMlj">Wrestlers are essentially jocks cross-bred with theater kids and carny folk. And this sponge of an industry that sucked in weirdos from all backgrounds into its orbit had absorbed Mark Calaway. He’d fallen in love. As he crisscrossed the country in the summer of 1990, with his contract and losing streak weighing on him, he remained confident, and he carried that belief into his meeting with Vince McMahon.</p>
<p id="MAn6e6">And once he got the call, Ole Anderson could no longer hold him back. WCW could no longer hold him back. He was Kane the Undertaker. Rest in peace, fuckers.    </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_1040_545745" data-cdata='{"asset_id":10584293,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/JMuwuASGsl6yb0FYKQSXw9xnN-Q=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 320w, https://cdn.vox-cdn.com/thumbor/JX4Z3mzDutmylgxsEUPUoydVQVQ=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 520w, https://cdn.vox-cdn.com/thumbor/PT7D-yJwDHQwCAruIP6et_GgdaQ=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 720w, https://cdn.vox-cdn.com/thumbor/8uIc0TcmbWzuTC2oq0VX6wIeBsw=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 920w, https://cdn.vox-cdn.com/thumbor/S4paIUFbtXTZAfXitXlMBZ6F-hg=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1120w, https://cdn.vox-cdn.com/thumbor/xDNHE7hMh8haGHyCdeFt2FrHQc4=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1320w, https://cdn.vox-cdn.com/thumbor/mnsmiAsF08njIrLVdhlAZ1mD4Bo=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JyNsgvKXQ3wxh7mYnztH31igsvM=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nfFi7q_ocW_6bzpdHpOgjt6DtuA=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/JxyhZolQUpD-R6qVXpD2hYgBNRg=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 320w, https://cdn.vox-cdn.com/thumbor/iKlB4T73dR8igExvGwxlMkHPggQ=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 520w, https://cdn.vox-cdn.com/thumbor/yyvIQ3hNciW8F4qoPmlQXerjh7I=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 720w, https://cdn.vox-cdn.com/thumbor/_Ej3KdwZ0EGHpufMIrJKPeXAZyQ=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 920w, https://cdn.vox-cdn.com/thumbor/B6f_3X1z03OfvI91k5on_iVqpKA=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Px4UxqnAJkP_GPpIBXFt-ZKySps=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1320w, https://cdn.vox-cdn.com/thumbor/9ET6OwKYJ90IcEGDBPTBwrcJPtc=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1520w, https://cdn.vox-cdn.com/thumbor/pDrByIVo101swlAzh_iH0JwHAnY=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1720w, https://cdn.vox-cdn.com/thumbor/MdIpnEpKU58gy0xR_np8fixW7aE=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg 1920w" sizes="90vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/780aHf-vyFyT2GaZ4tRa0BhJ13g=/0x0:1200x675/1200x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584293/AMERICAN_BADASS.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p id="vujAWl"></p>
<p class="p--has-dropcap" id="EUQEWJ">The Undertaker gimmick was refined in the months preceding his debut. It was decided he wouldn’t sell to his opponents and he would utilize a limited offense—mostly punches, kicks, and chokeholds—and his finisher, the tombstone piledriver. Prichard, as Brother Love, would be his manager and mouthpiece, although it was still undecided whether Undertaker should speak. </p>
<p id="wRGZJY">McMahon described his vision to creative services, which then drew looks for the character, eventually settling on an Old West mortician’s garb consisting of gloves, a trench coat, hat, stirrups, and a tie. Calaway filmed a small role opposite Hulk Hogan in the 1991 comedy <em>Suburban Commando</em> during this period.</p>
<p id="ke5sJO">The birth of the Undertaker happened suddenly. He did not wrestle dark matches—non-televised matches where new gimmicks are often broken in prior to his debut. There were no vignettes on WWF television. The first time he was seen was after Ted DiBiase introduced him at <em>Survivor Series </em>on Thanksgiving night 1990. And there he was, walking deliberately to the ring, dressed in black with Brother Love nearby in his white suit, forming a striking visual. Darkness and light. He then removed his hat to reveal a face drained of color except for the circles under his eyes.</p>
<p id="HAfpV1">Undertaker cut to the bone, choking Bret Hart, slamming Jim Neidhart, and hitting a tombstone on Koko B. Ware all in the first 90 seconds of the match. He then eliminated Dusty Rhodes with a top-rope axe handle before getting counted out for continuing to blitz the American Dream outside the ring. Despite the smashing debut, McMahon dropped the name “Kane” from the moniker shortly thereafter.</p>
<p id="dskE3b">The Undertaker got over fast, benefitting from the greatest entrance in the history of professional wrestling. The lights. The gong. The eerie and sinister notes of the organ—it was like a funeral march in hell. A show within a show, Undertaker grabbed the audience’s attention from the ramp. The story was told long before the match started. The story was simple: Fear this man, if he was even a man. The camera always seemed to find a terrified prepubescent child in the audience during Undertaker’s matches.</p>
<p id="eoDdE4">His patented setup was lifted from <em>Halloween’s </em>Michael Myers and Jeff Van Camp, a wrestler who worked as Lord Humongous in the 1980s. He was indestructible, unstoppable. But the gimmick was challenging, especially for a newcomer like Calaway. He was still learning how to wrestle when, all of a sudden, he had to learn how to wrestle within the strict parameters of this character, one that no one had ever attempted.  </p>
<div class="c-float-right c-float-hang">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_8988_545746" data-cdata='{"asset_id":10584255,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/oxImPtR0vBdTSIaIKCI7i-qCqPI=/0x0:1200x1200/320x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 320w, https://cdn.vox-cdn.com/thumbor/q9lT3mXk_D5Joxq_pvOK81_Lo8s=/0x0:1200x1200/520x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 520w, https://cdn.vox-cdn.com/thumbor/CTDAvYE4fYBqQ4hXPpwLnDpwuT4=/0x0:1200x1200/720x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 720w, https://cdn.vox-cdn.com/thumbor/oTmDo9cSZhc-PD5xRNgK3awvAcM=/0x0:1200x1200/920x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 920w, https://cdn.vox-cdn.com/thumbor/YoKmL7OSIcddHr8pbVBWQMLDGfI=/0x0:1200x1200/1120x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1120w, https://cdn.vox-cdn.com/thumbor/OiXhRef2Y8LT3oJfU7FRSLWkoGI=/0x0:1200x1200/1320x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1320w, https://cdn.vox-cdn.com/thumbor/eF9JE0H9edz6mu_foeqSUUPRss4=/0x0:1200x1200/1520x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BQhTDQTulJxyTV0UNQDxiQ9ZB3o=/0x0:1200x1200/1720x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1720w, https://cdn.vox-cdn.com/thumbor/yI7wzYAc4S8wph-f5nq3otVrU4U=/0x0:1200x1200/1920x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/tseh6EGRTj5_FK13zKLHgHmzP4c=/0x0:1200x1200/320x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 320w, https://cdn.vox-cdn.com/thumbor/mzVLZx78Wdixi0ZcWnqqCp0LxNY=/0x0:1200x1200/520x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 520w, https://cdn.vox-cdn.com/thumbor/8C_S4Xb1V1jBwToJl4BofI4s4VU=/0x0:1200x1200/720x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 720w, https://cdn.vox-cdn.com/thumbor/yI1qfWZPfmIkscETeq6SUQBy8zU=/0x0:1200x1200/920x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 920w, https://cdn.vox-cdn.com/thumbor/K8HllBUiAWwwrGfZ5LH7P2CrR94=/0x0:1200x1200/1120x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1120w, https://cdn.vox-cdn.com/thumbor/RDoX9lZknDCZPeDF7QyL0_W53t0=/0x0:1200x1200/1320x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1320w, https://cdn.vox-cdn.com/thumbor/rVrvMwL2aeVVLAcBM8PQscUzXqM=/0x0:1200x1200/1520x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1520w, https://cdn.vox-cdn.com/thumbor/KSJmqcrnEsyUsgPR8WBq2z9PLCY=/0x0:1200x1200/1720x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1720w, https://cdn.vox-cdn.com/thumbor/DNXfH7nYHdww_WO9zLK7z6lh8aY=/0x0:1200x1200/1920x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/o6CbVir_WGxJzOpuBVgVLhIKhZ8=/0x0:1200x1200/1200x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584255/JAKE_THE_SNAKE.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p id="EWYoqC">Jake “the Snake” Roberts became a mentor both inside and out of the ring. A veteran ring general without peer on the microphone, Roberts helped Undertaker with his timing, showing him when to slow down or quicken the pace during a match. After the show, Roberts steered him toward the finest strip clubs in each town. “I said, ‘Look, kid, maybe you ought to go back and play some basketball because you’re not ready to run with me.’ I damn near put him in a box, man,” Roberts says today. “I was cheating. It’s a chemical world and I knew what things to take and what not to take. I wasn’t telling him. He couldn’t understand how I was able to outdrink him. It’s pretty simple: You take two of these and one of those, you know?”</p>
<p id="xbF90S">The character underwent more changes when Paul Bearer, a spooky mortician played by William Moody, replaced Brother Love, and the Undertaker slowly transformed from heel to fan favorite. His first feud as a babyface was against Roberts with the culmination scheduled for <em>WrestleMania VIII</em> in April 1992. It did not go off as planned. “There were some things that happened during the match that I regret that I did,” says Roberts, who was leaving the company after <em>WrestleMania</em>. “I shorted Mark on some things and I shouldn’t have. I apologized ultimately for that.”</p>
<p id="zz6rUV">Roberts deviated from the script, refusing to allow the Undertaker to kick out of the DDT, at the time wrestling’s most protected finisher outside of Hulk Hogan’s leg drop. Roberts slithered around the ring each time after hitting the DDT instead of covering him. “Vince wanted him to kick out of it,” Roberts recalls. “I just wouldn’t let him do it. I was being a dick.”</p>
<p id="K2dqam">He also audibled the finish, telling Undertaker to tombstone him on the floor and roll him into the ring for the pin. Roberts decamped for WCW while Undertaker continued his ascent in WWF. “He picked up a lot of my good habits,” Roberts purrs. “Thank God, he didn’t pick up too many of my bad habits.”</p>
<p id="slTdiB"></p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_6659_545747" data-cdata='{"asset_id":10584275,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/5qRRspUkOUJ6q8u59tHnPbyug_A=/0x0:1200x1200/320x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 320w, https://cdn.vox-cdn.com/thumbor/idNv9f9a8yHyHeXOUhe2A23OBIY=/0x0:1200x1200/520x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 520w, https://cdn.vox-cdn.com/thumbor/lmhwYWJ6u-_JspZkG-freWrWfaw=/0x0:1200x1200/720x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 720w, https://cdn.vox-cdn.com/thumbor/iDT7stlweMAkZHdsZFppnQHt6gM=/0x0:1200x1200/920x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 920w, https://cdn.vox-cdn.com/thumbor/vSBqq8tPjZgxnCnFdC8oZgUdXpo=/0x0:1200x1200/1120x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1120w, https://cdn.vox-cdn.com/thumbor/lYSW_dQFbSeryEa-Oh3sS3Jo-Ow=/0x0:1200x1200/1320x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1320w, https://cdn.vox-cdn.com/thumbor/mbv5dtVldgBenRGPLNZyOvgOto8=/0x0:1200x1200/1520x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1520w, https://cdn.vox-cdn.com/thumbor/CIcls1Zx-1Lkwlcv7amjMefhw9k=/0x0:1200x1200/1720x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1720w, https://cdn.vox-cdn.com/thumbor/EI17H83v-fpkcZp_hEMehqnTYag=/0x0:1200x1200/1920x0/filters:focal(0x0:1200x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/pwFh9OIzcxx-rC0TJNzhOSAJcvo=/0x0:1200x1200/320x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 320w, https://cdn.vox-cdn.com/thumbor/4f2cgvnomnxi5R3Wt5_ZxrrfTDU=/0x0:1200x1200/520x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 520w, https://cdn.vox-cdn.com/thumbor/-Ybvy6El-i3FiAwb-kRBJ8P1ksg=/0x0:1200x1200/720x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 720w, https://cdn.vox-cdn.com/thumbor/Zs0HtONy2VDKjI_4TvUcQWOgCjo=/0x0:1200x1200/920x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 920w, https://cdn.vox-cdn.com/thumbor/hpdwX5mEelN5LX0xt-B5IPl_h7I=/0x0:1200x1200/1120x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1120w, https://cdn.vox-cdn.com/thumbor/20LyDcdv6r5S6K6yOT8GXbMva_c=/0x0:1200x1200/1320x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1320w, https://cdn.vox-cdn.com/thumbor/6arcM979sK0_fj3vNqD9Q3bVguU=/0x0:1200x1200/1520x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1520w, https://cdn.vox-cdn.com/thumbor/shMJQUCo7mGpkz80pYIU3N_TBXE=/0x0:1200x1200/1720x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1720w, https://cdn.vox-cdn.com/thumbor/7U4DfO74qS_kFea8GuPXu-UiCPs=/0x0:1200x1200/1920x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg 1920w" sizes="90vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/2susu9M7BOI_uKURYW0a9I5KzBI=/0x0:1200x1200/1200x0/filters:focal(0x0:1200x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584275/VS_MICK_FOLEY_HELL_IN_A_CELL.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p class="p--has-dropcap" id="TPL5VA">“Mark jumped in with both feet,” Prichard says about Calaway’s dedication to the gimmick. “There are guys who are given gimmicks and feel like the gimmick isn’t them or that they can’t do it or that they don’t want to do it. Mark embraced it. He became that character inside and outside the ring.”</p>
<p id="2xfMal">Having broken in during the territory days, Calaway was old school. He learned to protect his character and live the gimmick as best he could. Which isn’t to say that he depicted a superhuman zombie undertaker off the clock. It was more like a code of silence: The less the public knows about me, the better, he decided. “The character didn’t speak on television,” Jim Ross says. “The last thing you want the character to do is to become Chatty Cathy at the Waffle House.”</p>
<p id="WtbuSu">Even now in semi-retirement, Calaway upholds the mystique. In public, he is both the center of attention and an unapproachable ghost, like a celebrity in New York City before camera phones. He’s not active on Twitter. He doesn’t appear on podcasts or act in movies. God forbid he do a reality show. His last talk-show appearance was <em>The Tonight Show</em> in 2015, during which he stayed in character and never uttered a word.</p>
<p id="McXlgH">Calaway gave the talk-show circuit a go once, back in the early 2000s when the Undertaker transitioned into the American Badass. An American biker, this iteration of the character rode to the ring on a motorcycle and dressed like Sam Elliott in <em>Mask</em>. There was no hint of the undead. The scariest thing about him was the Kid Rock association.</p>
<div class="c-float-right"><aside id="SG1ttm"><q>“He’s a regular guy, but in public, I think he feels obligated to be the Undertaker as best he can. ... That’s just him, man. It’s an old-school way of protecting the business.”—Jim Ross</q></aside></div>
<p id="cdC3cS">The Undertaker appeared as Mark Calaway on <em>Jimmy Kimmel Live!</em>, TSN’s <em>Off the Record</em>, and Canadian TV channel The Score during this time. “We had no interest in the Undertaker because it messes with your credibility. If I’m asking him questions and he’s in character it’s like I’m shilling for them,” <em>Off the Record</em> host Michael Landsberg tells me. “Mark Calaway was really interesting, though.” Watching the <em>Off the Record</em> interview today feels both strange and exhilarating, especially when Calaway begrudgingly addressed rumors like the <em>WrestleMania XIV</em> incident with Shawn Michaels. This comes moments after he told Landsberg, “There are certain things that happen backstage that’s no one’s business.”</p>
<p id="DtiXXZ">Calaway was appealing on the couch, but he’s no John Cena or the Rock. Jim Ross compares Calaway to a Clint Eastwood character. “He doesn’t raise his voice a lot. He doesn’t overtalk things,” the Hall of Fame announcer says. “He’s very laid-back. He’s pretty stoic, pretty cool. [But] if you know him like I know him, he’s a hell of a conversationalist with a lot of interests and a lot of knowledge.</p>
<p id="gMlpib">“He’s a regular guy, but in public, I think he feels obligated to be the Undertaker as best he can. You don’t see him on social media, pictures of him all over Facebook—occasionally, but not much. That’s just him, man. It’s an old-school way of protecting the business.”</p>
<p id="I1K3eR">Ross, who hosted a podcast for four years, never asked the Undertaker to appear on his show. “It would be a waste of time,” he says.</p>
<p id="7emkKY"></p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_6773_545748" data-cdata='{"asset_id":10584271,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/T3BWW_UPDl-nZ0mtUvbCEicARF4=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 320w, https://cdn.vox-cdn.com/thumbor/kZwzhml8x6iVn_sI2CrC4o7hhCQ=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 520w, https://cdn.vox-cdn.com/thumbor/XfQ33aBdaUYJIiGV9sZRyQFrm0E=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 720w, https://cdn.vox-cdn.com/thumbor/0I3C-IIg5ORNiDzuPXRWSahPI3I=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 920w, https://cdn.vox-cdn.com/thumbor/cX_UhvCuLhsh4c0qCV5Fj7nq87U=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1120w, https://cdn.vox-cdn.com/thumbor/xBLM8Y7sInVSKpDecnTlaKM4rIQ=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1320w, https://cdn.vox-cdn.com/thumbor/KiKdYrod_MsdPrGubNrks8DC92Y=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1520w, https://cdn.vox-cdn.com/thumbor/INE25NQM7_sF9_oSsVofJ7ZKiSs=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1720w, https://cdn.vox-cdn.com/thumbor/uCMXMRIatGkg74_m1e6spujdhKY=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/JTYA6nc4dHueFYz5SSuJwCCFwSI=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 320w, https://cdn.vox-cdn.com/thumbor/Fo_GxzXTnq7-BF7ice4OJK6ru7g=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 520w, https://cdn.vox-cdn.com/thumbor/Uh-okbIccwf56tAFp48UuGVAKxk=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 720w, https://cdn.vox-cdn.com/thumbor/2REcvCxER8yJGDYetIrh_yvh65c=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 920w, https://cdn.vox-cdn.com/thumbor/iQX8ocYK0ZovjXqND7EDd_9y_G4=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1120w, https://cdn.vox-cdn.com/thumbor/qlmWqUMKsTw7BZ2Fh-Axqzk67xQ=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1320w, https://cdn.vox-cdn.com/thumbor/BA4R9uBTqavXUXqg6NkljcN37Zw=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1520w, https://cdn.vox-cdn.com/thumbor/tB-Y9zej3OODtnAd22bIlfIYEwk=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1720w, https://cdn.vox-cdn.com/thumbor/VJaOPZKDEujtFEKEhnV6017MGJA=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg 1920w" sizes="90vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/-1K4IWdrd2Ub_TMTm1CqQLtEF30=/0x0:1200x675/1200x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584271/MID_LATE_MISC.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p class="p--has-dropcap" id="3NyrSc">Through all the various story line and character shifts over the years—Ministry of Darkness Undertaker, Big Evil, Dead Man 2.0, feuding and reuniting with Paul Bearer, the introduction of his brother Kane, all of which added layers, one atop the other, to the character—the Undertaker was the WWE’s locker room leader.</p>
<p id="M9oNZr">Backstage politics defined WWF in the mid-1990s. Shawn Michaels and his Kliq feuded with Bret Hart and the Canadians, while everyone else sniped, colluded, and conspired. Undertaker emerged from this viper’s nest to become, as Jim Ross dubbed him, the Conscience of WWE. He was dependable, a stand-up guy. He never weaseled his way out of performing a job—he put over <a href="https://en.wikipedia.org/wiki/Viscera_(wrestler)">Mabel</a> cleanly, for Pete’s sake. <a href="http://www.wwe.com/classics/the-kliq-curtain-call-roundtable">The Curtain Call</a> and <a href="https://en.wikipedia.org/wiki/Montreal_Screwjob">Montreal Screwjob</a> both, reportedly, enraged him. An intimidating presence, no one tested the Undertaker. He presided over wrestler’s court, a backstage tradition where beefs are settled. He was also a conduit between the boys and the suits with enough cachet to bring issues directly to Vince McMahon.</p>
<p id="kon2vv">“He ran a tight ship,” says Ken Anderson, the wrestler known as Mr. Kennedy who worked in WWE from 2005 to 2009. “But he wouldn’t call people out in front of everybody. He’d pull people aside and say, ‘Hey, don’t you think you should do this and not that?’”</p>
<p id="UlkXlS">Anderson was one of many young wrestlers to receive “the rub” from working with him. He remembers Undertaker telling him backstage at the 2006 <em>Great American Bash</em> after Anderson’s match with Batista that he wanted to work with him. “I think we can make a lot of money together,” he said. Undertaker went to McMahon with the suggestion. By the fall, Anderson and Undertaker were feuding on <em>SmackDown</em>.</p>
<p id="0fhTF2">Unlike other wrestlers who prefer scripting a match backstage, Anderson says that Undertaker called the bulk of the action in the ring, even on pay-per-views. He also liked making his opponents look strong. Midway through their match at October 2006’s <em>No Mercy</em>, Anderson says that Undertaker instructed him to deliver a piledriver. Kennedy hesitated, knowing that it was a banned move. “Give it to me!” Undertaker growled. And so he complied and faced the wrath of McMahon after the match. “Afterwards, when I went to Gorilla position, Vince pulled me aside and said, ‘Hey, I know that Taker is very giving and he wants to get you over, but don’t ever give anyone a piledriver again. There are only two people on my show that are allowed to execute that move and you are not one of them.’”</p>
<p id="HPPJu4">Anderson says that Undertaker offered advice after every outing. He listened each time, with one exception. Anderson had a unique way of selling, often covering up in a corner or shoving his opponent to recover. He preferred his work to look clumsy. Real fights aren’t choreographed. Undertaker appreciated Anderson’s style but warned him that some members of the <em>Raw </em>roster would not. He would be labeled as difficult to work with. Undertaker was prescient and Anderson soon ran afoul of top dogs like Randy Orton, John Cena, and Triple H. He was fired in May 2009. Anderson now runs a wrestling school in Minneapolis.</p>
<p id="3mTBnm">When asked to look back at his time working with the Undertaker, Anderson recalls their first match, a house-show gig in Oklahoma City. “I’m standing in the ring, the lights go out, and I heard that gong, and I got goosebumps all over my entire body. I remember just thinking, <em>How the fuck did I get here?</em>” Anderson says. “Being on the road with WWE, the whirlwind that it was, you start taking it for granted a bit, like it’s just another job. It was never like that when I was in the ring with him. I never lost that mark in me, that inner mark, like, <em>This is really cool, I’m wrestling the Undertaker</em>.”</p>
<p id="Al7BOF"></p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_2153_545749" data-cdata='{"asset_id":10584267,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/nbGjGrrtvlRv2SmhECwIaEHtE-4=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 320w, https://cdn.vox-cdn.com/thumbor/c7G8vxdQjt0gMNc3_-ABARxp6E0=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 520w, https://cdn.vox-cdn.com/thumbor/0Y1iixxkUZdfWITi_qVmmmNW-3s=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 720w, https://cdn.vox-cdn.com/thumbor/lM6FHpuvLJYIlhwNq9i3lY8Ty40=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 920w, https://cdn.vox-cdn.com/thumbor/5dPsNwPzZHb5IekJx6usTvw6iBw=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Dsb6s3Z-JtvsPTDDJGUzsRz2Iks=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1320w, https://cdn.vox-cdn.com/thumbor/mxUvfz-T5qesX-yMLKNEEVmyUGc=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1520w, https://cdn.vox-cdn.com/thumbor/3IPKmAyEH5OkldcmSajOkpNS8jk=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1720w, https://cdn.vox-cdn.com/thumbor/X5ytTHcxiSubja_XyoJQBBDfyrI=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/xeRuzwdHXfoCYfA8ERManTSA62g=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 320w, https://cdn.vox-cdn.com/thumbor/OuAZghOpCx6_ZpiJlMMPfi2Y6PA=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 520w, https://cdn.vox-cdn.com/thumbor/3Ml5TAWYzqit2WUuf7plDk4FUyk=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 720w, https://cdn.vox-cdn.com/thumbor/lRkYDIapC2BTHw17o4oMFM1vgcs=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 920w, https://cdn.vox-cdn.com/thumbor/M_H4_uICF4yUXtuApjuRGpp52rk=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1120w, https://cdn.vox-cdn.com/thumbor/QVouTCxyKqFjxFiqPXVr56B-bug=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kzdzIW_je2bfuwXpiqx3uGcs02Q=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1520w, https://cdn.vox-cdn.com/thumbor/jvRH6J9nJpjwPSndvmoZpUGdcn0=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1720w, https://cdn.vox-cdn.com/thumbor/jMiIhWEKAwbHFWfT1E8BXGuxzII=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg 1920w" sizes="90vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/DCTjpmb7KVkfxrbi_03-_ROvPFk=/0x0:1200x675/1200x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584267/LATE_MISC.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p class="p--has-dropcap" id="q055op">The world has changed since Undertaker first performed at the Showcase of the Immortals. Twelve wrestlers on the card, including “Superfly” Jimmy Snuka, Undertaker’s opponent that night in 1991, are now dead.</p>
<p id="SaiZFY">Undertaker squashed Snuka in just over four minutes, finishing him with a tombstone. “I don’t believe it,” the announcer, Gorilla Monsoon, said. “That’s Superfly Jimmy Snuka.” Undertaker would win 21 consecutive matches at <em>WrestleMania</em>, constructing an undefeated streak that would, in time, help turn <em>WrestleMania</em> into one of the biggest pop culture events on the calendar.</p>
<div class="c-float-right"><aside id="mA7m4U"><q>“He does all that shit and spends a year recovering from it and becomes mortal again, but then at <em>WrestleMania</em>, he’s the immortal. He is the one immortal at <em>WrestleMania</em>.”—Jim Cornette</q></aside></div>
<p id="16Ltyi">The streak had humble origins. It was first acknowledged on WWF television during <em>WrestleMania XI</em> in 1995. “The Undertaker on his way to the ring,” Vince McMahon said on commentary, “a man who has never lost at <em>WrestleMania</em>.” Undertaker was 3-0 at the time, which included a DQ win over Giant Gonzalez in 1993; he missed <em>WrestleMania</em> in 1994 and 2000 with injuries.</p>
<p id="UIeACw">At first, the Undertaker’s winning streak was a matter of happenstance with the babyface triumphing on the big show. “I remember sitting in the booking sessions [for <em>WrestleMania</em>] in 1996 and ’97, and the Streak was an interesting side note,” Jim Cornette says. “It was not something being built on purpose. It just worked out that way.” WWE began promoting it in 2005 leading to the Undertaker’s match with upstart Randy Orton at <em>WrestleMania XXI</em>. </p>
<p id="tNVTzG">“Whenever the camera is on and the lights are on and people are in the building, he is the Undertaker,” Cornette says. “He does all that shit and spends a year recovering from it and becomes mortal again, but then at <em>WrestleMania</em>, he’s the immortal. He is the one immortal at <em>WrestleMania</em>.”</p>
<p id="msHahr">For the next decade, the Undertaker’s slot on the card was the de facto main event, whether it closed the show or not. His matches with Batista, Edge, Shawn Michaels, Michaels again, Triple H, Triple H again, and CM Punk were all classics.</p>
<p id="TYrKgg">Punk would be the Streak’s final victim.</p>
<div class="c-float-left c-float-hang">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_3846_545750" data-cdata='{"asset_id":10584265,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/0N04Di4sioXhc56Mqqb6y7b83LU=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 320w, https://cdn.vox-cdn.com/thumbor/fHn4tPUah47Mx4FZQAh4lYLbGic=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 520w, https://cdn.vox-cdn.com/thumbor/OxendtTvQyNypQ42wCkSVzqsyKs=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 720w, https://cdn.vox-cdn.com/thumbor/0hZsoV0ytVZGNLcy9QUVR3j5dhc=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 920w, https://cdn.vox-cdn.com/thumbor/E5IiNI8n2Sn79xFmkwxFynegFaE=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1120w, https://cdn.vox-cdn.com/thumbor/bM4dY7hh_GLkqoU52xfEUuD2hG4=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1320w, https://cdn.vox-cdn.com/thumbor/UKvKniDhS2ykc3ZBwpZPFhw-zks=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1520w, https://cdn.vox-cdn.com/thumbor/aV-FkRYCLpIOxNwR8yUfPX0I34k=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ESBegbJwBEgVwOiFcdvLADdeNMs=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/_GrRQAs5WralZerPGOs_Z7ncO-8=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 320w, https://cdn.vox-cdn.com/thumbor/NWhUHRPcHD3YjyUQD_VAJ18dsr0=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 520w, https://cdn.vox-cdn.com/thumbor/lhy7BCRIugGZ9oDDwWo0vZRggxk=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 720w, https://cdn.vox-cdn.com/thumbor/YyBfIzR_o31W_WamIVrhYg9saec=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 920w, https://cdn.vox-cdn.com/thumbor/4lpl4bMVEpdZnsU3pcgJ0o8WoaA=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1120w, https://cdn.vox-cdn.com/thumbor/en0-CV-FzOW9Rqt03XvNA9c0IyM=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1320w, https://cdn.vox-cdn.com/thumbor/EF0WwAX7mIbM5kzHIsaRZgJm02U=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1520w, https://cdn.vox-cdn.com/thumbor/XW5OaNusU3gWJx3uoia0_WdSQ-Y=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1720w, https://cdn.vox-cdn.com/thumbor/JD5Qo2DV34kR2sBfrUuCIrEZToM=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/sPaKkcpt9muXFCvqjOcFx4SmK9U=/0x0:1200x675/1200x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584265/VS_LESNAR.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p id="K0ccAL">Brock Lesnar, another Paul Heyman client, ended the Streak the next year at <em>WrestleMania XXX</em> in one of the most controversial booking decisions in wrestling history. Lesnar and Undertaker had history, a series of brutal brawls in 2002 that legitimized Lesnar’s inaugural reign as champion. “The ultimate matchup for each in every single way,” Heyman says when asked about their chemistry in the ring.</p>
<p id="g2otFn">Something was off, however, on this night in New Orleans, with Undertaker suffering a concussion early on—it’s unclear whether it occurred on a German suplex or a fall outside the ring. John Bradshaw Layfield later said that Undertaker had a 12-hour memory gap due to the injury. The slow lurch to what many presumed was an inevitable finish—the continuation of the Streak—muted the crowd. The Undertaker looked every bit a man on the verge of turning 50. And then Lesnar hit a third F5 to pin the Undertaker and break the Streak. The fans were stunned. Heyman freaked. Backstage, some wrestlers, including John Cena and Randy Orton, were angry with the outcome.</p>
<p id="w5fR4V">Undertaker was diagnosed with a severe concussion and hospitalized overnight. Vince McMahon left the Superdome before the event had ended, during the first <em>WrestleMania</em> shown on the WWE Network and prior to the crowning of a new champion, and rode in the ambulance with Calaway. </p>
<p id="evzBJt">Once Undertaker was released from the hospital, attention turned to the decision-making process. In an era when the industry’s most guarded secrets, every intimate detail, are revealed weekly on podcasts, the decision to break the Streak has become the JFK assassination of wrestling conspiracy theories. So, who knew beforehand? It’s been reported that McMahon, Undertaker, Lesnar, Heyman, Triple H, and Stephanie McMahon were aware of the outcome. Another report excludes Triple H and Stephanie McMahon from that list.</p>
<p id="Og7yMY">Who made the decision to end the Streak and when that decision was made is an even murkier question. Did Undertaker volunteer? Did McMahon make an executive decision? Was an audible called once it became apparent that the Undertaker was injured? Did Lesnar shoot on Undertaker, <a href="https://www.youtube.com/watch?v=2pDpA6O9ohk">as Paul Heyman suggested in July 2016 during his one-man show?</a> </p>
<p id="8YGsSY">Vince McMahon confronted the rumors during an appearance on “Stone Cold” Steve Austin’s podcast in December 2014. “No one wants to give back to the business more than the Undertaker, more than Mark Calaway,” McMahon began. “He knew it was important to give back to the business. There comes a time in which it’s time to do that.”</p>
<p id="9lIzHN">Austin pressed McMahon. “I made that decision,” McMahon finally admitted. “Those decisions aren’t easy to make. But you have to make difficult decisions sometimes. That’s my job to do that. I think I made the right call at the right time.”</p>
<p id="ycheXd"></p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1630242360_1279_545751" data-cdata='{"asset_id":10584263,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/1Q2R44sInHMfJ1YfA0Bkk7lQiQc=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 320w, https://cdn.vox-cdn.com/thumbor/CRXcGN3p-xyokJu_RNJps5hbzSo=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 520w, https://cdn.vox-cdn.com/thumbor/Gqm46Wwpfv4ShkzWdm5I5l6Smiw=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 720w, https://cdn.vox-cdn.com/thumbor/VrjeVp-nd-mWA9rJnZVpOWWco2E=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 920w, https://cdn.vox-cdn.com/thumbor/6VBtJb6tSG_Z4OjVkUKPhHm8CmI=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1120w, https://cdn.vox-cdn.com/thumbor/fSfUzQCwqguCQILZZZz5Zm2HoTo=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1320w, https://cdn.vox-cdn.com/thumbor/WQ9zsjUgHo6DYk08D1FdUsyV4Gs=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1520w, https://cdn.vox-cdn.com/thumbor/DXg0Fzg8nrk2YEwOf6nlbYNNAIM=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1720w, https://cdn.vox-cdn.com/thumbor/c8k1s6ewMVdzU2dWsjNF9aOaJs4=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/QkfJsvLy6ATUrcXOXAY11JT4ZJE=/0x0:1200x675/320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 320w, https://cdn.vox-cdn.com/thumbor/Za7H5040gnoiwapU5F2ExVJNtRY=/0x0:1200x675/520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 520w, https://cdn.vox-cdn.com/thumbor/cVTdrmh1ShRgXUX5Sm_qjyP3Bno=/0x0:1200x675/720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 720w, https://cdn.vox-cdn.com/thumbor/tExWZy-CgcUcidia57fZ5KSzyRI=/0x0:1200x675/920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 920w, https://cdn.vox-cdn.com/thumbor/C6efynq2dQ4lZcdxBnVP-avKEn8=/0x0:1200x675/1120x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Ln5z0T_9J_WpskmOeMvXNM60_PQ=/0x0:1200x675/1320x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1320w, https://cdn.vox-cdn.com/thumbor/2fDNcuHsDZVgs-PrdMGWdj-oU4U=/0x0:1200x675/1520x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Zg4XKiFIHyJp5dFubqtL6gGOv4Y=/0x0:1200x675/1720x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1720w, https://cdn.vox-cdn.com/thumbor/pRQCK107XkMm2te0p281KC-iHBg=/0x0:1200x675/1920x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg 1920w" sizes="90vw" alt="" data-upload-width="1200" src="https://cdn.vox-cdn.com/thumbor/kp4biydLoI-f6qnlnQHgKSxpy7g=/0x0:1200x675/1200x0/filters:focal(0x0:1200x675):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/10584263/END.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>WWE</cite>
      
    </span>
  
</figure>

</div>
<p class="p--has-dropcap" id="EZ7NeQ">While it is unclear whether Sunday will be his last match, the Undertaker has contemplated retirement since as far back as 2002, admitting as much to Michael Landsberg on <em>Off the Record</em>. But he is still drawn to performing.  </p>
<p id="1QXcUb">“Honestly, I love it, that’s why,” Undertaker told a <a href="https://www.houstonchronicle.com/life/hoffman/article/The-Undertaker-shows-he-s-one-of-the-good-guys-4596924.php"><em>Houston Chronicle</em> reporter</a> in June 2013 when asked why he keeps wrestling. “I’ve got 26 years in the business and all these injuries, but <em>WrestleMania</em> has become so huge, it’s just hard to walk away from it. I want the audience leaving the stadium going ‘Wow!’ It’s a responsibility I have being a top dog in this business. The crowd will let me know when it’s time to leave. They haven’t yet.</p>
<p id="6VSzUB">“And if I didn’t perform at <em>WrestleMania</em>, in some strange, weird way, I’d feel like I was letting Vince McMahon down. I’ve been in the WWE for so long, and he’s done so much for me.”</p>
<p id="1xWoNw">McMahon will create a new star as he always does. You couldn’t envision WWE without Bruno Sammartino, and he is gone. You couldn’t envision WWE without Hulk Hogan, and he is gone. You couldn’t envision WWE without Austin and the Rock, and they are gone. You couldn’t envision WWE without John Cena and the Undertaker, and now they are part-timers. The business moves forward.</p>
<p id="KmSs60">That won’t matter on Sunday, though. The gong will strike. The crowd will cheer. Darkness will fall. There will be smoke and fire and lightning, perhaps some Druids for old times’ sake. Or maybe, as rumored, the American Badass version of the Undertaker will confront Cena. Maybe Kid Rock plays him to the ring. Maybe the Undertaker will roll out on his motorcycle, pound his chest, and then zoom down the ramp. </p>
<p class="c-end-para" id="4AGqaz">No matter how many surgeries, no matter how much he hurts, Mark Calaway will enter the ring in New Orleans and do the one thing he has trained to do: He will be the Undertaker.</p>
<p id="LcCWAL"></p>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1630242360_4497_545752" data-cdata='{"svg_hr_illustration":"&lt;svg viewBox=\"0 0 200 40\" xmlns=\"http://www.w3.org/2000/svg\" height=\"12px\"&gt;\r\n  &lt;ellipse style=\"fill: rgb(61, 63, 62);\" cx=\"20\" cy=\"20\" rx=\"20\" ry=\"20\"/&gt;\r\n  &lt;ellipse style=\"fill: rgb(106, 194, 135);\" cx=\"100\" cy=\"20\" rx=\"20\" ry=\"20\"/&gt;\r\n  &lt;ellipse style=\"fill: rgb(184, 193, 187);\" cx=\"180\" cy=\"20\" rx=\"20\" ry=\"20\"/&gt;\r\n&lt;/svg&gt;"}'>
  
    <div id="svg_hr_illustration"><svg viewbox="0 0 200 40" xmlns="http://www.w3.org/2000/svg" height="12px">
  <ellipse style="fill: rgb(61, 63, 62);" cx="20" cy="20" rx="20" ry="20"></ellipse>
  <ellipse style="fill: rgb(106, 194, 135);" cx="100" cy="20" rx="20" ry="20"></ellipse>
  <ellipse style="fill: rgb(184, 193, 187);" cx="180" cy="20" rx="20" ry="20"></ellipse>
</svg></div>
  
</div>


<section class="c-related-list">
  <h2 class="c-related-list__head">
    In This Stream
  </h2>
  <h3 class="c-related-list__subhead"><a href="https://www.theringer.com/2018/4/6/17207378/catch-up-with-all-of-giant-week">Catch Up With All of Giant Week</a></h3>
  <ul class="c-related-list__stream">
  
    <li class="c-related-list__stream-link">
      <a data-analytics-link="stream" href="https://www.theringer.com/2018/4/6/17206550/giant-week-too-tall-basketball-sun-mingming-neil-fingleton">The Tall Tales of Six Men Too Big for Basketball </a>
    </li>
  
    <li class="c-related-list__stream-link">
      <a data-analytics-link="stream" href="https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak">Dead Man Rising: The Making of the Undertaker</a>
    </li>
  
    <li class="c-related-list__stream-link">
      <a data-analytics-link="stream" href="https://www.theringer.com/video/2018/4/2/17188630/directors-commentary-nba-big-men-posterized-giant-week">Director’s Commentary: NBA Big Men Getting Posterized</a>
    </li>
  
  </ul>
  <a class="p-counter-link" href="https://www.theringer.com/2018/4/6/17207378/catch-up-with-all-of-giant-week">
    View all <span class="p-counter-link__count">9</span> stories
  </a>
</section>





  </main>
  <div class="l-segment ad__athena_internal">
  </div>

</div>

<div class="c-recirc-module">
  <div class="c-recirc-module__wrapper">
    
      <div class="c-recirc-module__block">
        <a href= "https://www.theringer.com/2021/8/26/22643407/the-summer-of-punk-and-summerslam-fallout" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.theringer.com/the-masked-man-show">The Masked Man Show</a>
            
            
          </span>
        
        <h3>The Summer of Punk, and ‘SummerSlam’ Fallout</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.theringer.com/2021/8/24/22640417/summerslam-chair-gate-and-after-parties" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.theringer.com/mack-mania-ringer-wrestling-show">MackMania</a>
            
            
          </span>
        
        <h3>‘SummerSlam,’ Chair-gate, and After-Parties</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.theringer.com/2021/8/24/22638537/muhammad-ali-special-part-2-with-sugar-ray-leonard-bob-arum" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.theringer.com/ryen-russillo-podcast">The Ryen Russillo Podcast</a>
            
            
          </span>
        
        <h3>Muhammad Ali Special, Part 2: With Sugar Ray Leonard and Bob Arum</h3>
      </div>
    
  </div>
  
    <a class="c-recirc-module__view-more" href="https://www.theringer.com/fights">View all stories in Fights</a>
  
</div>


  <div class="l-wrapper outbrain-container">
    
  </div>

<div class="l-wrapper">
  <div class="l-sidebar-fixed l-segment">
    <div class="l-col__main">
      
      


    </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
  </div>
</div>



    <footer class="c-footer c-footer__partner" role="contentinfo" data-cid="site/global_footer-1630240136_6907_403907" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-links">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 242.4 71.5" enable-background="new 0 0 242.4 71.5" xml:space="preserve">
<g>
	<circle fill="#67C385" cx="-775.9" cy="-56.3" r="35.7"></circle>
	<g>
		<polygon points="-846,-63.9 -846,-60 -842.8,-60 -842.8,-49.5 -837.7,-49.5 -837.7,-60.2 -834.6,-60.2 -834.6,-63.9 		"></polygon>
		<polygon points="-831.1,-63.9 -831.1,-49.5 -826.3,-49.5 -826.3,-54.9 -822.9,-54.9 -822.9,-49.5 -818,-49.5 -818,-63.9 
			-822.9,-63.9 -822.9,-58.8 -826.3,-58.8 -826.3,-63.9 		"></polygon>
		<polygon points="-814.4,-63.9 -814.4,-49.5 -803.4,-49.5 -803.4,-53.2 -809.5,-53.2 -809.5,-55 -804.4,-55 -804.4,-58.7 
			-809.6,-58.7 -809.6,-60.5 -803.4,-60.5 -803.4,-63.9 		"></polygon>
		<path d="M-760.1-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-760.1-48.3z M-766.9-58h-7.2v-5.4h7.2V-58z"></path>
		<path d="M-608.7-48.3l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L-608.7-48.3z M-615.6-58h-7.2v-5.4h7.2V-58z"></path>
		<rect x="-750.6" y="-73.6" width="11" height="33.5"></rect>
		<polygon points="-714.1,-73.6 -714.1,-61 -723.2,-73.6 -734.2,-73.6 -734.2,-40.1 -723.2,-40.1 -723.2,-53.6 -714.1,-40.1 
			-703.1,-40.1 -703.1,-73.6 		"></polygon>
		<polygon points="-639.4,-64.3 -639.4,-73.6 -652.6,-73.6 -663.6,-73.6 -663.6,-64.3 -663.6,-49.4 -663.6,-40.1 -663.6,-40.1 
			-639.4,-40.1 -639.4,-49.4 -652.6,-49.4 -652.6,-52.8 -640.7,-52.8 -640.7,-60.9 -652.6,-60.9 -652.6,-64.3 		"></polygon>
		<polygon points="-668.8,-63.1 -668.8,-69 -674.2,-73.6 -692.6,-73.6 -698.1,-69.4 -698.1,-44.8 -692.6,-40.1 -674.2,-40.1 
			-668.8,-44.8 -668.8,-51.8 -668.8,-52.8 -668.8,-60.4 -683.4,-60.4 -683.4,-51.8 -679.8,-51.8 -679.8,-49.4 -687.1,-49.4 
			-687.1,-64.3 -679.7,-64.3 -679.7,-63.1 		"></polygon>
	</g>
</g>
<g>
	<circle fill="#67C385" cx="70.1" cy="35.7" r="35.7"></circle>
	<g>
		<polygon fill="#FFFFFF" points="0,28.1 0,32 3.1,32 3.1,42.5 8.2,42.5 8.2,31.8 11.4,31.8 11.4,28.1 		"></polygon>
		<polygon fill="#FFFFFF" points="14.9,28.1 14.9,42.5 19.6,42.5 19.6,37.1 23,37.1 23,42.5 28,42.5 28,28.1 23,28.1 23,33.2 
			19.6,33.2 19.6,28.1 		"></polygon>
		<polygon fill="#FFFFFF" points="31.6,28.1 31.6,42.5 42.6,42.5 42.6,38.8 36.5,38.8 36.5,37 41.6,37 41.6,33.3 36.3,33.3 
			36.3,31.5 42.6,31.5 42.6,28.1 		"></polygon>
		<path fill="#FFFFFF" d="M85.9,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L85.9,43.7z M79.1,34h-7.2v-5.4h7.2V34z"></path>
		<path fill="#FFFFFF" d="M237.2,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L237.2,43.7z M230.4,34h-7.2v-5.4h7.2V34z"></path>
		<rect x="95.4" y="18.4" fill="#FFFFFF" width="11" height="33.5"></rect>
		<polygon fill="#FFFFFF" points="131.9,18.4 131.9,31 122.7,18.4 111.7,18.4 111.7,51.9 122.7,51.9 122.7,38.4 131.9,51.9 
			142.9,51.9 142.9,18.4 		"></polygon>
		<polygon fill="#FFFFFF" points="206.6,27.7 206.6,18.4 193.4,18.4 182.4,18.4 182.4,27.7 182.4,42.6 182.4,51.9 182.4,51.9 
			206.6,51.9 206.6,42.6 193.4,42.6 193.4,39.2 205.2,39.2 205.2,31.1 193.4,31.1 193.4,27.7 		"></polygon>
		<polygon fill="#FFFFFF" points="177.2,28.9 177.2,23 171.7,18.4 153.4,18.4 147.9,22.6 147.9,47.2 153.4,51.9 171.7,51.9 
			177.2,47.2 177.2,40.2 177.2,39.2 177.2,31.6 162.6,31.6 162.6,40.2 166.1,40.2 166.1,42.6 158.9,42.6 158.9,27.7 166.2,27.7 
			166.2,28.9 		"></polygon>
	</g>
</g>
</svg>



        
        <span class="u-hidden-text">Chorus</span>
      </a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.theringer.com/pages/terms-of-service">Terms of Service</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/contact#donotsell">Do not sell my info</a></li>
        
          <li><a rel="nofollow" href="http://theringer.us12.list-manage.com/subscribe?u=9a393473748185dce76bf8339&amp;id=9e93fbf5d6">Communications Preferences</a></li>
        
          <li><a rel="nofollow" href="https://www.theringer.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        <li><button id="cookie-pref">Adjust cookie preferences</button></li>
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead </a></li>
        
      </ul>
      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      
        <a rel="nofollow" class="c-footer__network-logo u-block" href="https://sbnation.com">
      
      
        <div class="c-footer__network-logo u-block">
          
  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 800.8 110.2">
  <path fill="#FFFFFF" d="M196.5 54.5c9.2 0 16.7-7.3 16.9-16.5V27.8c0-16.7-10.8-27.8-26.2-27.8h-76.1v110.2h76.3c13 0 26-10 26-27V71.4c0-9.3-7.6-16.9-16.9-16.9zM173 78.9c0 1.3-1.1 2.4-2.4 2.4h-19v-12h18.9c1.4 0 2.6 1.2 2.6 2.6v7zm0-41.9c0 1.5-1.2 2.6-2.7 2.6h-18.8V28.9h18.8c1.5 0 2.7 1.2 2.7 2.7V37zM102.3 34.3V27c0-5.2-1.5-10.9-4.1-15v-.1C93.8 5 86.3.4 77.6 0H25.8C11.6 0 0 11.6 0 25.8v21.9c0 11.9 9.6 21.5 21.5 21.5h37.6c1.5 0 2.8 1.2 2.8 2.8v6.4c0 1.5-1.2 2.8-2.8 2.8H40.4v-5.3H0v8.2c0 5.2 1.5 10 4.1 14v.1c4.4 6.9 11.9 11.5 20.6 11.9h51.7c14.3 0 25.8-11.6 25.8-25.8V61.2c0-11.9-9.6-21.5-21.5-21.5H43.2c-1.5 0-2.8-1.2-2.8-2.8v-5.2c0-1.5 1.2-2.8 2.8-2.8h18.7v5.4h40.4z"></path>
  <path fill="#CFCFCF" d="M539.8 0h40.4v110.2h-40.4zM532.1 0h-92.3v29.1h25.9v81.1h40.4V29.1h26zM665.1 0h-50.3C600.6 0 589 11.6 589 25.9v58.5c0 14.3 11.6 25.9 25.9 25.9h50.3c14.3 0 25.9-11.6 25.9-25.9V25.9C691 11.6 679.4 0 665.1 0zm-14.5 78.8c0 1.4-1.2 2.6-2.6 2.6h-16c-1.4 0-2.6-1.2-2.6-2.6V31.6c0-1.4 1.2-2.6 2.6-2.6h16c1.4 0 2.6 1.2 2.6 2.6v47.2zM761.6 0v39.8L733.4 7.6C729.3 2.8 723.3 0 717 0h-17.2v110.2H739V70.3l28.2 32.3c4.1 4.8 10.1 7.6 16.4 7.6h17.2V0h-39.2zM284 0v39.8L255.8 7.6C251.7 2.8 245.7 0 239.4 0h-17.2v110.2h39.2V70.3l28.2 32.3c4.1 4.8 10.1 7.6 16.4 7.6h17.2V0H284zM425.7 14.3C422.7 5.8 414.6 0 405.5 0h-56v29.1h8.4l-28.3 81.2h40.5l5.8-16.7h37.3l5.8 16.7h40.1l-33.4-96zm-31.2 25.4l8.6 24.8h-17.2l8.6-24.8z"></path>
</svg>


        </div>
      
      
        </a>
      
      
        <p>An SB Nation affiliate site</p>
      
      

      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://ads.spotify.com/en-US/">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://theringer.com/jobs">Jobs @ The Ringer</a>
      

      
        <div class="c-footer__section--auth"></div>
      
    </div>
  </div>
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section--copyright">
      
        Content ©2021 The Ringer All Rights Reserved
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1630242360_6110_545754" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 242.4 71.5" enable-background="new 0 0 242.4 71.5" xml:space="preserve">
<g>
	<circle fill="#67C385" cx="70.1" cy="35.7" r="35.7"></circle>
	<g>
		<polygon points="0,28.1 0,32 3.1,32 3.1,42.5 8.2,42.5 8.2,31.8 11.4,31.8 11.4,28.1 		"></polygon>
		<polygon points="14.9,28.1 14.9,42.5 19.6,42.5 19.6,37.1 23,37.1 23,42.5 28,42.5 28,28.1 23,28.1 23,33.2 19.6,33.2 19.6,28.1 
					"></polygon>
		<polygon points="31.6,28.1 31.6,42.5 42.6,42.5 42.6,38.8 36.5,38.8 36.5,37 41.6,37 41.6,33.3 36.3,33.3 36.3,31.5 42.6,31.5 
			42.6,28.1 		"></polygon>
		<path d="M85.9,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L85.9,43.7z M79.1,34h-7.2v-5.4h7.2V34z"></path>
		<path d="M237.2,43.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L237.2,43.7z M230.4,34h-7.2v-5.4h7.2V34z"></path>
		<rect x="95.4" y="18.4" width="11" height="33.5"></rect>
		<polygon points="131.9,18.4 131.9,31 122.7,18.4 111.7,18.4 111.7,51.9 122.7,51.9 122.7,38.4 131.9,51.9 142.9,51.9 142.9,18.4 
					"></polygon>
		<polygon points="206.6,27.7 206.6,18.4 193.4,18.4 182.4,18.4 182.4,27.7 182.4,42.6 182.4,51.9 182.4,51.9 206.6,51.9 
			206.6,42.6 193.4,42.6 193.4,39.2 205.2,39.2 205.2,31.1 193.4,31.1 193.4,27.7 		"></polygon>
		<polygon points="177.2,28.9 177.2,23 171.7,18.4 153.4,18.4 147.9,22.6 147.9,47.2 153.4,51.9 171.7,51.9 177.2,47.2 177.2,40.2 
			177.2,39.2 177.2,31.6 162.6,31.6 162.6,40.2 166.1,40.2 166.1,42.6 158.9,42.6 158.9,27.7 166.2,27.7 166.2,28.9 		"></polygon>
	</g>
</g>
<g>
	<circle fill="#67C385" cx="916" cy="127.7" r="35.7"></circle>
	<g>
		<polygon fill="#FFFFFF" points="846,120.1 846,124 849.1,124 849.1,134.5 854.2,134.5 854.2,123.8 857.4,123.8 857.4,120.1 		"></polygon>
		<polygon fill="#FFFFFF" points="860.9,120.1 860.9,134.5 865.6,134.5 865.6,129.1 869,129.1 869,134.5 873.9,134.5 873.9,120.1 
			869,120.1 869,125.2 865.6,125.2 865.6,120.1 		"></polygon>
		<polygon fill="#FFFFFF" points="877.5,120.1 877.5,134.5 888.5,134.5 888.5,130.8 882.4,130.8 882.4,129 887.5,129 887.5,125.3 
			882.3,125.3 882.3,123.5 888.5,123.5 888.5,120.1 		"></polygon>
		<path fill="#FFFFFF" d="M931.9,135.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7H937L931.9,135.7z M925,126h-7.2v-5.4h7.2V126z"></path>
		<path fill="#FFFFFF" d="M1083.2,135.7l4.2-3.2v-16l-6.5-6.2h-23v33.5h11.3v-7l4.8,7h14.3L1083.2,135.7z M1076.4,126h-7.2v-5.4h7.2
			V126z"></path>
		<rect x="941.4" y="110.4" fill="#FFFFFF" width="11" height="33.5"></rect>
		<polygon fill="#FFFFFF" points="977.9,110.4 977.9,123 968.7,110.4 957.7,110.4 957.7,143.9 968.7,143.9 968.7,130.4 977.9,143.9 
			988.9,143.9 988.9,110.4 		"></polygon>
		<polygon fill="#FFFFFF" points="1052.5,119.7 1052.5,110.4 1039.4,110.4 1028.4,110.4 1028.4,119.7 1028.4,134.6 1028.4,143.9 
			1028.4,143.9 1052.5,143.9 1052.5,134.6 1039.4,134.6 1039.4,131.2 1051.2,131.2 1051.2,123.1 1039.4,123.1 1039.4,119.7 		"></polygon>
		<polygon fill="#FFFFFF" points="1023.1,120.9 1023.1,115 1017.7,110.4 999.4,110.4 993.9,114.6 993.9,139.2 999.4,143.9 
			1017.7,143.9 1023.1,139.2 1023.1,132.2 1023.1,131.2 1023.1,123.6 1008.5,123.6 1008.5,132.2 1012.1,132.2 1012.1,134.6 
			1004.9,134.6 1004.9,119.7 1012.2,119.7 1012.2,120.9 		"></polygon>
	</g>
</g>
</svg>


    
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--l22cjq8f" data-cid="site/social_buttons_list-1630242360_4562_545753" data-cdata='{"entry_id":16959733,"services":["twitter","facebook"],"base_url":"https://www.theringer.com/2018/4/4/17195692/undertaker-career-wrestlemania-wwe-wrestling-streak"}'>
  <h2 class="sr-only" id="heading-label--l22cjq8f">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak&amp;text=Dead+Man+Rising%3A+The+Making+of+the+Undertaker&amp;url=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak&amp;via=ringer" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Dead+Man+Rising%3A+The+Making+of+the+Undertaker&amp;u=https%3A%2F%2Fwww.theringer.com%2F2018%2F4%2F4%2F17195692%2Fundertaker-career-wrestlemania-wwe-wrestling-streak" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-ef28fe01ba9c8fa82031.js" async="async" data-privacy-no-concern="true" integrity="sha256-GHvDEq9/sOws7UU4EA2XGgBwkiLq2SzuLvrcg5O3cAU= sha384-KRaRW1TbDqHG/EjnRxoJpmnLgrJPp0LWEygQySqe+p/voJhjypsE0iOpFxvGHEGk" crossorigin="anonymous"></script>
  

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    
    
    
    
</body></html>


